• Register
  • Help
Results 1 to 3 of 3

Topic: GS3 install, error... help!

  1. #1

    GS3 install, error... help!

    Just tried installing GS3 Orchestra on my new laptop, and got this error message:

    Error Message: "_INS0432._MP - Entry Point Not Found - The procedure entry point SUnMapLS_IP_EBP_16 could not be located in the dynamic link library KERNEL32.dll"

    I have a Dell 5160 3.0ghz, XP home, Indigo DJ card, 1.5 gig ram...
    I had previously tried to install my old GS96 on the sytem and got the same message. I learned it wasn't XP ready so uninstalled, then got a message saying "error during uninstall, all components may not have been removed".

    Any advice/help would be appreciated!

  2. #2

    Re: GS3 install, error... help!

    It is possible that some of your GS96 installation attempt is hanging around. Please do a "clean uninstall", look up the procedure on Tascam, then try GS3 again, as it should install into a clean machine with no problems.
    Good luck.

  3. #3

    Re: GS3 install, error... help!

    Here's what I think happened. I believe that you tried to install the old version of GS96 (before v2.5 XP was not supported). It installed some 16-bit code on your 32-bit PC. The 16-bit files remain. When you try to install GS3, some 16-bit code is activated, and it doesn't work.

    The GS3 disk includes the GigaClean utilitiy that will remove the older stuff automatically. I would run that.

    You might then want to manually check that things were really uninstalled completely.

    First, do some searches on your file system for any file or folder with the name "giga", "tascam" or "nemesis" in it. You might also search for msg32, as this is a key Giga file.

    You can also do a similar search in the registry. To start the registry editor, click Start, then Run, then type "regedit" and enter. You can hit "F3" to do a search and type Giga, nemesis, tascam, msg32 and such. Seach the keys, values and data. Each time you hit F3 it will go to the next item. If it shows a path to a Giga file, you might look in the file system to see if it was really removed or not.

    After these searches you may have an idea of what you want to remove manually, if anything. Removing old Giga files from the file system isn't all that dangerous. Removing stuff from the registry should only be done if you know what you're removing.

    If it's a brand new laptop, you might consider running your recovery disk. It will likley put the PC back at square one, but that might be the safest approach, if if you haven't put too much time into it already.

    Best of luck. Once the old 16-bit stuff is cleansed from your PC, GS3 should install fine.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts