• Register
  • Help
Results 1 to 9 of 9

Topic: Timpani Polyphony

Share/Bookmark
  1. #1

    Timpani Polyphony

    Hi,

    I am currently writing a piece that has a very active Timpani part. In some sections there are multiple measure of quick triplets that I would like to sound without the dampening effect of the sus pedal function.

    The problem is that within a measure or two my system overloads and I get all sorts of crackling. Im on a g4 dual 1.2 with 2 gigs of Ram. GPO is a plugin to DP4.2. All tracks are live but the Timpani. I guess I could render to audio but would like to avoid that if possible. Is this just a polyphony problem?

    Any ideas?

    Thanks in advance

    Andy
    ....................
    Phone: 917-327-0293
    Email: andy@andybrick.com
    Web: http://www.andybrick.com
    AIM: andybrick
    Skype: andrewbrick

  2. #2
    Senior Member
    Join Date
    Jan 2005
    Location
    The Hurricane place
    Posts
    276

    Re: Timpani Polyphony

    Quote Originally Posted by Andy Brick
    Hi,

    I am currently writing a piece that has a very active Timpani part. In some sections there are multiple measure of quick triplets that I would like to sound without the dampening effect of the sus pedal function.

    The problem is that within a measure or two my system overloads and I get all sorts of crackling. Im on a g4 dual 1.2 with 2 gigs of Ram. GPO is a plugin to DP4.2. All tracks are live but the Timpani. I guess I could render to audio but would like to avoid that if possible. Is this just a polyphony problem?

    Any ideas?

    Thanks in advance

    Andy
    Sounds like polyphony overload. You can try lowering it by increments in the GPO player until it doesn't drop out anymore. You can always render it to audio later when your done and mute everything and just record that at its full polyphony or what it can handle before it dies out. Same thing can apply to the harps or instruments with long decays. Alot of the time to keep everything in midi, you can set the polyphony lower on instruments that have longer decays. Try limiting.

    Hope that helps.

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Timpani Polyphony

    Are there any other instruments playing the same rhythmic figure in time with the timpani's. If so, try lowering the polyphony on them first if you wish not disturb the polyphony for the timp.
    I recently had the same issue and resorted to this method which gave me satisfactory result. If not, try Cantabile's suggestions alone or in concert. Also, check your mixer settings and make sure no track is clipping. Another source I encountered and relieved by lowering the culprit channel.
    Hope this helps. If not, I'll come over there and play the part in myself!
    Styxx

  4. #4

    Re: Timpani Polyphony

    Hi Guys,

    Thanks for the tips. There are no other midi tracks at this point. Its a live orchestra tracks and midi timpani. I think it must have been processor overload. When I mute all 40 audio tracks and insert the occasional pedal damper I get much better results.

    Thanks again,

    Andy
    ....................
    Phone: 917-327-0293
    Email: andy@andybrick.com
    Web: http://www.andybrick.com
    AIM: andybrick
    Skype: andrewbrick

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Timpani Polyphony

    Oh heck I forgot! Check the velocity as well. This can cause all sorts of clipping noise if it is maxed out for the majority of notes played. Make sure there are no "duplicate" hidden notes as well. There, you will have to do quite a bit of balancing between other instruments in order to have the timp sound out clearly in the mix.
    Again, hope this helps.
    Styxx

  6. #6
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: Timpani Polyphony

    Quote Originally Posted by Andy Brick
    Hi,

    I am currently writing a piece that has a very active Timpani part. In some sections there are multiple measure of quick triplets that I would like to sound without the dampening effect of the sus pedal function.

    The problem is that within a measure or two my system overloads and I get all sorts of crackling. Im on a g4 dual 1.2 with 2 gigs of Ram. GPO is a plugin to DP4.2. All tracks are live but the Timpani. I guess I could render to audio but would like to avoid that if possible. Is this just a polyphony problem?

    Any ideas?

    Thanks in advance

    Andy

    Well, if I am understanding the problem, the overload is from the tympani. If so, simply reduce the polyhony in the player to 13. This works well for long tympani rolls, ought to work here

    Richard

  7. #7

    Re: Timpani Polyphony

    Yeah, try lowering the polyphony on the tympani, you may have it too high. Only have it set to as high as you need it.

  8. #8

    Re: Timpani Polyphony

    i use this trick:
    first, lower the polyphony even to a very low value, and then write your part.
    when you think that your part is "good", set an high polyphony, mute all the tracks except the timpani, and render the timpani part in audio. then mute the midi timpani track and use the audio track. of course, every modification to the timpani part would mean to re-render the audio track

    this is a sort of "freeze function for the dumb", but sonar 2 (my sequencer) doesnt implement this yet.
    and of course i don't think this will work in a notation progam

  9. #9

    Re: Timpani Polyphony

    Andy, lower the polyphony LOL !


    dpDan, just kidding everyone!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •