• Register
  • Help
Results 1 to 5 of 5

Topic: Cubase SX export to audio mixdown problems

Share/Bookmark
  1. #1

    Cubase SX export to audio mixdown problems

    When I use GPO as a plugin in Cubase SX, I can usualy export to audio without any problems. However, when I use GPO studio in Cubase SX and export to audio, the mp3 that is created is blank. I mean, I press play...and it will last for the right amount of time, but theres no sound at all.

    I just installed a new souncard (M-audio Audiophile 2496). I think this might have something to do with it but i cant be sure, because I have never tried this with my old card (audigy 2).

    Maybe someone has had this problem before and knows a solution???

    thanks

  2. #2

    Re: Cubase SX export to audio mixdown problems

    This is because the audio you are hearing isn't created inside Cubase, but within GPO Studio. Cubase is routing the midi to Studio and that's what is actually playing the instruments. To record in Studio you'll need to use the Record to Wav feature in the Options menu.

  3. #3

    Re: Cubase SX export to audio mixdown problems

    Thanks for the help

  4. #4

    Re: Cubase SX export to audio mixdown problems

    Quote Originally Posted by Joseph Burrell
    This is because the audio you are hearing isn't created inside Cubase, but within GPO Studio. Cubase is routing the midi to Studio and that's what is actually playing the instruments. To record in Studio you'll need to use the Record to Wav feature in the Options menu.

    What program is Options Menue in? My GPO Studio doesn't have an options... do I have a lesser version per chance? v 1.11?

  5. #5

    Re: Cubase SX export to audio mixdown problems

    Studio v1.2 has an options menu.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •