• Register
  • Help
Results 1 to 5 of 5

Topic: Problem with 1.6 (Polyphonie)

Share/Bookmark
  1. #1

    Problem with 1.6 (Polyphonie)

    Hello.Till Now I used the 1.0 Version of Gigasampler. Now after installing the 1.6 Version, I have got Problems with the Polyphonie. I have got a Athlon600, 256Ram,Event Gina and the Seagate Barracuda (20 GB, 7200 U,8.9ms). What could be the Problem????

  2. #2

    Re: Problem with 1.6 (Polyphonie)

    Donnie Christian did this with Gigastudio and it helped. Don\'t know about Giga 1.6

    Set Vcache min and max to 48000

    Good luck

  3. #3
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Problem with 1.6 (Polyphonie)

    Yes, it might be \"Vcache setting\". I\'m using the 1.62, it\'s working fine with this.

    The formular is: No. of your DRAM in MB x 256 (Thanks someone, who corrected me this before)
    256 x 256 = 65536
    Try this for Min. & Max. setting
    Good lucks,
    LHong


  4. #4

    Re: Problem with 1.6 (Polyphonie)

    Hello. Where can find the VCache Setting-site.

  5. #5
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Problem with 1.6 (Polyphonie)

    In the system.ini, search for [vcache]. You will have something like this:
    [vcache]
    MinFileCache= your RAM in MB x 256
    MaxFileCache= your RAM in MB x 256
    Good lucks,
    LHong

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •