• Register
  • Help
Results 1 to 4 of 4

Topic: Atmosphere LFO Sync

  1. #1

    Atmosphere LFO Sync

    I'm an orchestra guy trying to wrap my head around the LFO sync feature in Atmosphere and am having some trouble... I set up a patch so that filter modulation is controlled by LFO 1 (using the 2nd knob from the left under the modulation section), and then adjusted the LFO 1 depth and rate knobs to suit my tastes. Everything sounds good, but when I enable the "sync" button, it's as if I've turned off my filter modulation. Shouldn't I just hear the same effect, but tied into the host's tempo? I'm sure I'm doing something stupid, and appreciate it if anyone can help out a relative synth newb...

  2. #2

    Re: Atmosphere LFO Sync

    No...the rate values are beat values and not frequency values.

    So simply adjust the rate to taste with the SYNC button ON first.


  3. #3

    Re: Atmosphere LFO Sync

    Yes, I understand that much, and have tried doing this with no success. Here is my specific situation:

    1. I've loaded up "Anabell Pipes" from the Belltones menu, and disabled layer A so that only "World Soul Wide Chimes" is sounding.
    2. I've then selected LFO 1 from the filter pull down menu in the modulation section, turned the knob all the way up, and clicked the "filter" light so it's yellow
    3. With sync off, depth is set to +77, and rate is set to 7.78
    4. Under the filters section,LP2 is selected (all other values are kept at their defaults)

    I now want to get this same pulsating effect, but synced to the tempo in Logic. When I select "sync" the effect disappears, no matter what I do to the "rate" knob.

  4. #4

    Re: Atmosphere LFO Sync

    Just realized that if I click the little "filter" light in the modulation section so it's blue instead of yellow, tempo sync now works as advertised. Not sure I understand why though...thoughts?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts