• Register
  • Help
Results 1 to 7 of 7

Topic: AU Validation problems with GPO and Logic 7.1

Share/Bookmark
  1. #1

    AU Validation problems with GPO and Logic 7.1

    Forgive the redundancy, I couldn't find the related post from yesterday.

    GPO, as well as another NI-powered instrument and two NI products (Battery 2 and Intakt) failed validation with the Logic 7.1 update. It's also possible that this was only flagged today, because of the rescan, though may have been a prior issue related to Tiger. It's hard to know.

    I think Gary mentioned that he had heard of some problems with the Tiger update, but I just wanted to confirm what I'm seeing. Oddly, I worked all weekend and had no problems under Logic 7.0 and Tiger, but again, I didn't rescan my AU's at that time either. Someone else mentioned problems with Trilogy, and I did rescan that only to see it "fail" last night. Then today, after the 7.1 update, it passed. Go figure.

    GPO still loads and operates fine. That ominous warning makes me a little uneasy, however.

    pax

  2. #2

    Re: AU Validation problems with GPO and Logic 7.1

    There seems to be an issue with Tiger and AU's loading properly.

    I am sure there is a fix - and there seems to be quite a few forums with little issues here and there about Tiger and their favorite apps.

    Not even sure where to point you. Sorry

    Jerry
    MacBook Pro Intel Core 2 Duo 2.5ghz 4GB Ram OSX 10.5.8
    Korg TritonLe & MAudio Oxygen 8
    T3, Logic 9, DP7, K2, GPO4, Strad, Gofriller, C&MB, Finale 2010

    My Website!
    New Film Scores!
    Also, Ever think about having your very own personal documentary? See my new Website!
    http://www.mylegacyfilm.com


  3. #3

    Re: AU Validation problems with GPO and Logic 7.1

    Quote Originally Posted by Jerry W.
    Not even sure where to point you. Sorry
    Thanks Jerry. No need to go anywhere, it sounds like the information I was looking is also coming from others with similar results. I'm sure there will be a fix as well. I suspsect that the AU failures with both NI and the NI-powered plugins will be addressed at pretty much the same time. Anyway, any official word from GPO on this?

    pax

  4. #4

    Re: AU Validation problems with GPO and Logic 7.1

    Gary any word on this?

  5. #5

    Re: AU Validation problems with GPO and Logic 7.1

    You have now discovered why those who rely on their computer on a daily basis take forever to upgrade. I have stopped at 10.3.9 for the moment as it is all working. However, I cannot resist getting Tiger for too long.

  6. #6

    Re: AU Validation problems with GPO and Logic 7.1

    i waited for awhile there.......like an idiot i didnt make a clone of my harddrive. i was reading how people were getting more power with tiger (in Logic) so it sucked me in. I should have waited.

  7. #7

    Re: AU Validation problems with GPO and Logic 7.1

    Gary sent me an email reply a few days ago, and said that he was in touch with Native Instruments. I have had no problems running GPO as an unvalidated plugin, though.

    locash - sorry to hear of your troubles. The update actually has been great for my aging G4, apart from the above mentioned AU woes. I calculated this move, and because I had no pending deadlines, went ahead. Call me the guinea pig.

    That said, I did gather as much info as I could beforehand to assure a smooth transition. Unfortunately, the Native Instruments site gives a green light for updating to Tiger (a whole page), with no mention of any validation issues.

    I suspect we'll see a slew of fixes any day.

    pax

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •