• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: RMX Tutorial Videos - Audio problems in Tiger/QT7?

Share/Bookmark
  1. #1

    RMX Tutorial Videos - Audio problems in Tiger/QT7?

    Hello,

    Ever since I updated to Tiger/Quicktime 7, the narration track in the RMX tutorial videos will not play on my machine (G5 2x2.5). I opened one of files in Peak and noticed there is a stereo track, which contains the output from RMX in the demo, and a mono VO track. When I play back in Quicktime, only the stereo track with the audio examples plays. No VO track. I tried to go back to QT 6, but Tiger won't let me.

    Has anyone else experienced this and found a fix?

    Thanks!
    Craiger

  2. #2

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    Tested and working at Spectrasonics.

    Contact tech support pelase and have them work through it with you:

    info@spectrasonics.net

    spectrum

  3. #3

    Cool Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    I just bought this awsome little beast and I am having the same problem with the Video Tutorial in Panther and I have tried Quicktime 7 and Realplayer and MPlayer, playing the one you suggested through the web and even tried just playing the audio in ITunes. Still I am only getting Music with No Voiceover.
    Yes My other Videos Work Fine and the "VIDEO DEMO" that convinced me to run out and spend money works but the VIDEO OVERVIEW does not.

    Weekend can't get support and can't wait... Shoot

  4. #4

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    Hmmm...I'll have to check into this in more detail. Perhaps they only checked the first video at tech support and not the mixed track ones.

    Hearing this numerous times now, so there is likely a problem with Quicktime 7 not reading Quicktime 6 files properly....grrrrr!

    An immediate solution would be to "downdate" to Quicktime 6.5.2

    http://www.apple.com/support/downloa...cktime652.html


    spectrum

  5. #5

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    mite I add that it is is always a bad idea to install old software over new software ?

  6. #6

    Talking Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    I found a workaround for this. I upgraded QT 7 to Pro, which gave me access to the audio tracks in the videos. If you switch the Mono track to Left or Right, the VO will play in either of those channels. But only through one speaker. I just copied all the videos to my hard drive and made this change and saved them.

    -Craiger

  7. #7

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    For those who are having problems with QT7/Tiger and our tutorial videos...I have a question for you:

    What audio interface are you using?

    So far, everyone that's been having problems is using a MOTU 2408

    spectrum

  8. #8

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    Quote Originally Posted by spectrum
    For those who are having problems with QT7/Tiger and our tutorial videos...I have a question for you:

    What audio interface are you using?

    So far, everyone that's been having problems is using a MOTU 2408

    spectrum
    I'm using a MOTU 828 mkII. I just checked and the videos work fine using the Apple built in audio drivers. I didn't think to check that... Thanks, Spectrum!

  9. #9

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    I am on an 828 mk2 as well. This seems to be more system wide - usually when this is happening, the finder will not play audio files in the preview mode, etc.

    One person's solution was to close out of what you are trying to watch, go to sys prefs/sound, change it to internal sound, start watching again, and while it's playing, switch it back to motu.

    I've had so-so success with this.
    =-=-=-=-=-=-=-=-=-=-=-=-=
    Eric Doggett
    MoonDog Media
    www.moondogmedia.net

  10. #10

    Re: RMX Tutorial Videos - Audio problems in Tiger/QT7?

    So it looks like a general incompatibility problem between Quicktime audio and MOTU interfaces.

    spectrum

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •