• Register
  • Help
Results 1 to 2 of 2

Topic: major problem Installing GPO

  1. #1

    major problem Installing GPO

    I recently did a clean install of windows and began installing my programs, including Sonar, everything installed fine, worked as usual and scandisc showed no errors. When I came to installing GPO, the system rebooted in the middle of disc 1. I tried installing again and the system crashed at the same point. And again. I thought I'd try unticking the install as VST,DXi and library options and try and install each seperately, beginning with just the standalone. At this point I received an error message. Now the GPO won't uninstall and it won't install either..I don't recall having any problems on previous installations, and the only thing thats changed is my antivirus software, but I disabled this during install anyway so I would be surprised if this was a problem?

  2. #2
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: major problem Installing GPO

    Check the disc for scratches and/or if it's dirty.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts