• Register
  • Help
Results 1 to 4 of 4

Topic: Stylus RMX FX Send doesn't seem to act like a real "Send"

  1. #1

    Unhappy Stylus RMX FX Send doesn't seem to act like a real "Send"

    Greetings from one of the newest Stylus RMX users! I just purchased this tool at a Guitar Center store, and love the potential it has for speeding up the composition process. Still learning, but I've been through all the video tutorials at least, and I've played with RMX quite a bit, trying stuff out as I learn about it via the videos.

    I'm having a problem using the Stylus RMX FX archetecture to do dub-style delay fx - you know, what we used to get in the old days with a hardware mixer by setting up a classic 1/8-dot delay with a long feedback tail, and turning the FX send quickly up and down on the mixer's drum tracks at key moments in the groove, so you get these cool delay washes containing just a bite of the backbeat snare, or rhythm guitar part, echoing over the top of the groove.

    The problem is, the Aux FX "send" controls seem to attenuate the FX *return* signal, not the "Send." (or maybe it's both) I really hope one of the following is true: a) I'm doing this the wrong way and I need guidance on how to get the results I need, or: b) this is an RMX bug that will hopefully be fixed soon; but hopefully not: c) This is how RMX was designed, and it's impossible to do what I'm trying to do.

    Note that my VST host is Sonar Producer version 4. It's a little depressing that there seem to be so few Stylus RMX customers using Sonar

    Anyway... Help!

    Vital stats:
    * Dell Workstation PWS350
    * Pentium 4, 2.4 GHz
    * 1 GB RAM
    * Windows XP Pro Version 2002 SP1
    * Sonar 4 Producer Edition v4.0.2 (latest)
    * Stylus RMX 1.2.0e (latest)
    * M-Audio Delta 44 Audio
    * M-Audio Midisport 8x8/S MIDI

    Here are the steps I took to reproduce the problem:

    1. Open Sonar 4 to a blank project (i.e., choose the "blank" template).

    2. Open the DXI Synth Rack (Menu: View -> Synth Rack)

    3. Click the Synth Rack "Add" button to add the Stylus RMX VSTi to the rack

    4. When asked for DXi Synth Options, make sure the following are checked:
    Create These Tracks:
    * MIDI Source Track
    * First Synth Output (Audio)
    Open These Windows:
    * Synth Property Page
    * Synth Rack View
    ...then click OK.

    5. Click the Stylus RMX interface to activate.

    5a. Make sure you've got MIDI going into the plugin.

    6. Using the RMX browser, choose "Classic Stylus / 130-Roni f" for RMX Part 1 (it's got a nice, pronounced snare backbeat that will illustrate the issue well). Start it playing.

    7. With the groove still playing, switch to the FX view, then click AUX2.

    8. Ensure that the AUX2 FX rack contains BPM Delay. Choose the "00. Default Preset" FX preset if it's not already loaded. Make sure the little horizontal signal-level slider on the FX interface is positioned to the far right. Make sure the delay is set to 1/8 dot. Turn the feedback up until it's pointing to the next-to-last tick mark (shows as 0.8900 on the Parameter Value display in the footer). We can't hear anything yet, because we haven't sent any signal thru AUX2, but that's about to change.

    9. Switch to the Mixer view. Turn Part 1's AUX2 knob to about the 1 o'clock position on the dial (-1.0dB). I'm *assuming* (perhaps erroneously) that this knob is a SEND control, not a RETURN. Note that you can hear the snare bouncing happily from left to right on every sixteenth note.

    10. Now *quickly* turn the AUX2 knob all the way down to zero.

    RESULT: The delay output signal is completely turned off. If the knob is really an FX SEND, and not a RETURN, the trailing feedback delays should still be audible, fading out in a nice, dub-like wash of snare hits. Instead, the sound is cut off abruptly.

    11. Hoping that the AUX2 knob on the Mixer view is a return and not a send, let's try something else. Turn the AUX2 knob back to 1 o'clock - the wash of snare hits returns - and switch to the FX page again.

    12. Note the "AUX SEND [EDIT GROUP]" slider on top. This is clearly labeled as a SEND control. Grab it and turn it all the way down to zero.

    RESULT: Again, the delay output signal is abruptly cut off. Leave it turned down for a while; then, when you're about to hear a snare hit on the backbeat, quickly turn it back up all the way. Immediately after the snare hit, turn that slider quickly back down to zero. In my hardware mixer, I'd hear a nice 1/8-dot delay tail for the backbeat snare, washing over the loop as it continues to play. Instead, the delay output is choked off. YUCK!

    So, what's the deal? Am I totally missing how the FX architecture is supposed to work? Is there a bug in RMX? I just finished watching the FX Architecture tutorial again, just to make sure I didn't miss some important detail, and it sure seems like I'm on the right track...

    By the way... Did you notice that we never actually got to HEAR anything on the FX Architecture tutorial video? I think it might be the only video where he never actually fires up a groove and plays with it... which is a shame, because I'd love to hear whether they are having the same trouble I'm having

  2. #2

    Re: Stylus RMX FX Send doesn't seem to act like a real "Send"

    Try this: Add a step 9.5: turn up aux4.

    - Glenn

  3. #3

    Re: Stylus RMX FX Send doesn't seem to act like a real "Send"

    Yeah....if all sends in the Mixer are set to zero, then RMX mutes all FX returns to save CPU cycles.

    So Glenn's simple workaroud is to make sure at least one of the sends is open a little in the mixer (even if there are no effects used on Aux 4)...then when you do your dub pass, the FX returns won't mute.

    In all other ways, it works exactly like a normal mixer's sends.

  4. #4

    Re: Stylus RMX FX Send doesn't seem to act like a real "Send"

    Quote Originally Posted by spectrum
    Yeah....if all sends in the Mixer are set to zero, then RMX mutes all FX returns to save CPU cycles.
    SWEET! You guys rock! That was EXACTLY the problem, and just turning up an empty send was enough to send me into dub-induced bliss!

    The problem was especially frustrating to me because I could have *sworn* I'd been able to do it before, but I couldn't remember *how* I had done it. After a while, I doubted my own memory; I figured I must have just imagined it. In reality, I obviously had another FX knob turned up somewhere that one time that it worked.

    Thanks, guys, for jumping on this so quickly; I'm impressed. And on a bank holiday, no less.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts