• Register
  • Help
Results 1 to 2 of 2

Topic: Buses don't work yet Cubase/Layala24 and GigaStudio are generally happy on same PC

Share/Bookmark
  1. #1

    Buses don\'t work yet Cubase/Layala24 and GigaStudio are generally happy on same PC

    I\'ve got some strange behavior with my Layla 24/Cubase 5 setup involving Bus
    assignments. It comes down to this. I can\'t enable certain buses and hear
    audio predictably. In other words, I can\'t enable any more than ONE bus at a
    time.

    Here\'s what I wanted assigned

    Master Bus ----> Ch 1/2

    Bus 2 ---------> Ch 3/4

    Bus 3 ---------> Ch 5/6

    Bus 4 ---------> not enabled, reserved for GigaStudio (ch 7/8)

    In one scenario, I find that I have to turn off all Bus assignments which
    leaves the Master at 1/2 in order to hear any audio events. In other words,
    I can\'t enable Bus 2, assign track 3 to Master and expect to hear it. I
    would have to turn off Bus 2 in order to hear the channel assigned to
    Master. With Bus 2 enabled, I can\'t change an audio track to Master and hear
    it. Channel LED\'s still light up reflecting activity, but nothing is heard.
    I would have to disable Bus 2 in order to hear an audio track playback on
    the Master bus.

    Another oddity is that even though Bus 2 can be enabled for a given audio
    channel, it is heard (and seen) through the Master channel outputs (ie, 1/2,
    NOT 3/4 where Bus 3 is mapped.

    It worked perfectly with my GadgetLabs Wave 824 but since I got the Layla,
    I\'m missing something about Buses in Cubase.


  2. #2

    Re: Buses don\'t work yet Cubase/Layala24 and GigaStudio are generally happy on same PC

    Solved...please see message below

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •