• Register
  • Help
Results 1 to 6 of 6

Topic: Low memory warning

  1. #1

    Low memory warning


    Exuse me if I post this technical issue on this section of Garritan Forum, I did post it in the technical section but didn't get much replies.

    My problem is as follow:

    Everytime I open Garritan Studio, I get a warning message saying:

    " memory is getting low. This may cause dropouts or other artefacts! "

    I don't have anything else open and I use a laptop 2.8 Ghz with 1 Gb RAM.

    Can anyone help please?

    Many Thanks


    PS: I am using the latest version of GPO Studio 1.2

  2. #2

    Re: Low memory warning

    Do you have DFD installed and enabled? I know this reserves a portion of RAM automatically.

  3. #3

    Smile Re: Low memory warning

    Hi Joseph,

    Yes I did have DFD enabled and now I disactivated and GPO Studio is opening up just fine.
    Why when DFD is on I get the low memory message and what are the benefits of having it on and disabled.
    I am a little confused on this point and really appreciate any insights.

    Many Thanks

    Quote Originally Posted by Joseph Burrell
    Do you have DFD installed and enabled? I know this reserves a portion of RAM automatically.

  4. #4

    Re: Low memory warning


    Hi. Everytime you open an instance of the Kontakt player, resources are required to load the DFD extension. There are 8 seperate instances of the Kontakt Player in the GPO Studio. When using the GPO Studio, 8 instances open, with eight DFD Extentions (I think this is right, if I'm wrong please. somebody, correct me!!) So that right there can take away considerable amounts of RAM. Then add in RAM for samples and what not, it can get a little tight.

    So, my reccomendation, if you are using a sequencer, then try using either the VST or DXI versions of GPO. If you are using a notation program, such as Finale, or Sibelius, then check two things. First, make sure you have the "Auto convert loaded samples to 32 bit" switch off inside the Kontakt Player. Second, make sure you don't have a bunch of things running in the background. That can eat up RAM as well.

    I hope this helps. Let me know if I can be of any other assistance.

    For more information, check out www.jonathoncox.com/intro.html

    "The trouble with music appreciation in general is that people are taught to have too much respect for music they should be taught to love it instead." - Igor Stravinsky

  5. #5

    Re: Low memory warning

    Jonny's got it. I should have took time to explain 'why' earlier.

    Using the DFD extension causes the Kontakt Player to reserve a portion (user defined in the options menu) of RAM for sample preloading.

    Why this affects Studio so much is that 8 instances are open already in Studio. So you have 8 times whatever the RAM preload buffer is.

    If you need DFD to playback GPO in your setup, then I would recommend adjusting the preload buffer in the options panel. This may drastically change your DFD playback experience, but it will allow you to open Studio.

    As Jonny said, if you are using a VSTi capable sequencer, I'd recommend hosting the DFD enabled Kontakt Player there since you'll only be loading the # of Players you need.

    If you are using a notation program and therefor have to use GPO Studio, well, try what I mentioned above and see if that helps. If not, post again, and I'll dig more into it.

  6. #6

    Smile Re: Low memory warning

    Hi Guys,

    Thank you so much for all your insights I am really grateful....
    I'll do what you said and if I need I will post again.

    Have a great day:))


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts