• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Topic: Registration Q

Share/Bookmark
  1. #1
    Senior Member valhalx's Avatar
    Join Date
    May 2005
    Location
    Wine Country, Colorado
    Posts
    1,184

    Registration Q

    Now that everything seems to be running I need to register again. Been trying to do this for several hours. I go to the GPO folder in program files and start the registration tool. I log on, verify my information and click proceed. My browser goes to a blank screen and says "Done" at the bottom left but nothing happens. No e-mail, no auth key, just a blank screen. Anybody run into this? The first time I registered was a snap.

    Val
    Never look at the trombones. It only encourages them. Richard Strauss

    My Website
    Beethoven's Eroica
    Antonio Salieri
    The History of Studebaker

  2. #2

    Re: Registration Q

    Strange, I came here just now to post the exact same question.

    I authorized my copy a couple months ago with no problem, but I just formatted my hard drive last night and need to re-authorize GPO. I thought at first that maybe it was a bandwidth problem or something, but maybe it's something with NI?

  3. #3

    Re: Registration Q

    Hello,

    maybe there's something wrong with NI - I can't log-in with my user/pass since weeks. I have to register my new GPO too, but without a working log-in...

  4. #4

    Re: Registration Q

    I had a problem last week trying to authorizea NI product. I kept seeing the same pages over that I called it the NI circle jerk. What a hassle and I never had that problem before.

  5. #5
    Senior Member valhalx's Avatar
    Join Date
    May 2005
    Location
    Wine Country, Colorado
    Posts
    1,184

    Re: Registration Q

    I went to NI's form based support page and reported the problem. It appeared to take and said it would auto-generate an e-mail with a tracking number. I have yet to receive the e-mail.
    Never look at the trombones. It only encourages them. Richard Strauss

    My Website
    Beethoven's Eroica
    Antonio Salieri
    The History of Studebaker

  6. #6

    Re: Registration Q

    Try again. I just logged on to support as well as user forum (remember they require 2 different usernames).

  7. #7

    Re: Registration Q

    I can't log in too! I registered GPO for my new iMac G5 few days ago and I had no problem! Yesterday and today I can't log in. It says the password is wrong (!!!). I wrote 3-4 e-mails to NI, but I'm still waiting an answer.
    EWQL users seem to have the same problem (see in that forum).
    Oh Mamma Mia!



    Matteo
    GPO - Jazz and Big Band - Logic Pro 7.2
    iMac G5 - 20" 2GHz - 2Gb RAM - MacOs X.4.11 Tiger

  8. #8

    Re: Registration Q

    Quote Originally Posted by MacMatt
    I wrote 3-4 e-mails to NI, but I'm still waiting an answer.
    AFAIK it can take two or three working days for an replay. Or even more...! The support seems to be very busy.

  9. #9
    Senior Member valhalx's Avatar
    Join Date
    May 2005
    Location
    Wine Country, Colorado
    Posts
    1,184

    Re: Registration Q

    I just e-mailed the NI webmaster. Hopefully something can be done. Maybe they should re-boot the server.
    Never look at the trombones. It only encourages them. Richard Strauss

    My Website
    Beethoven's Eroica
    Antonio Salieri
    The History of Studebaker

  10. #10

    Re: Registration Q

    Quote Originally Posted by mixolydian
    AFAIK it can take two or three working days for an replay. Or even more...! The support seems to be very busy.
    Very Good... I must validate my new EWQL, I have 5 days to use it without authorization. And then? Let's wait...

    Matt
    GPO - Jazz and Big Band - Logic Pro 7.2
    iMac G5 - 20" 2GHz - 2Gb RAM - MacOs X.4.11 Tiger

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •