• Register
  • Help
Results 1 to 4 of 4

Topic: Trouble registering?

Share/Bookmark
  1. #1

    Trouble registering?

    Is anybody else having trouble registering GPO?

    I got my group buy copy today. But I can't seem to get any of the Native Instruments pages to load -- not even their homepage! I cannot get the registration site to respond at all. Is there any chance that it's a server problem?

    --
    Mike

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Trouble registering?

    It has been reported that the NI site is down. I'll check with NI first thing Monday morning and find out what the problem is.

    Gary Garritan

    Quote Originally Posted by Infinite5ths
    Is anybody else having trouble registering GPO?

    I got my group buy copy today. But I can't seem to get any of the Native Instruments pages to load -- not even their homepage! I cannot get the registration site to respond at all. Is there any chance that it's a server problem?

    --
    Mike

  3. #3

    Re: Trouble registering?

    OK....I'm just glad it's not my end. :-]


    'preciate it Gary!
    --
    Mike

  4. #4

    Re: Trouble registering?

    The NI site is working again as of 0945 EST this morning. It's a little slow...but it's alive again.

    Thanks Gary!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •