• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: Nuendo+RMX 1.2 on FX Teleport ... aargh!

Share/Bookmark
  1. #1

    Nuendo+RMX 1.2 on FX Teleport ... just an annoyance.

    Until I updated RMX to 1.2 everything was just fine.

    Now with RMX loaded as a teleported VSTi any time I minimize or even click outside of the Nuendo window (to browse my hard drive with the Windows explorer for instance), getting Nuendo back to active takes approx. 20-30s while the computer is frozen (it's pretty ugly actually!). It happens even if only RMX 1.2 is loaded, no other VSTi's. Is anyone having the same problem with their system? Any help would be much appreciated.

    Regis

  2. #2

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    With RMX as a slave

    does it stay in sync with the tempo in Nuendo.

    > I've been reading info at the FX-teleport site, but no one mentions sync with the host.
    E.G. for using tempo sync delays. Does this work?

    Thanks,


    Dave.

    Your 20-30s freeze sounds like a memory issue.
    RMX uses a lot of memory and system resources.
    Once I'm happy with my RMX loops, I've been mixing them down, chopping them up in recycle, and loading them in to Kontakt (or Reason3), which is a far more efficient player regarding system resources.
    I'm also looking @ perhaps using RMX via teleport.

  3. #3

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    I was wondering if anyone is feeling 1.2 is more taxing on their system than 1.0, wether on FXT or not. Actually hoping for spectrum/eric to chime in.
    Thanks.

  4. #4

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    There were a number of performance enhancements between 1.0 and 1.2, so the performance for 1.2 is better than 1.0.

    - Glenn

  5. #5

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    Not in my case unfortunately.

  6. #6

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    Details please? My mind reading skills are not very advanced :-).

    - Glenn

  7. #7
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    Im confused here. You have Nuendo on same machine as where FX-T + VSTi are installed? Or ist it in client server configuration?

    What is the hardware descr + OS on each machine?

  8. #8

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    (FXT Master): Gigabyte K8NNXP, Athlon 64, 2Gb Samsung RAM, Matrox G450, WinXP, Nuendo 3
    (FXT Server): Gigabyte 7N400 Pro2, Sempron 2500+, 1Gb Samsung RAM, WinXP

    Both machines are on a gigabit LAN.
    RMX 1.2 is on the server, see my first post for description of the issue. All was fine prior to updating to 1.2.

    Thanks,

    Regis

  9. #9

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    I still don't understand what you're saying. Do you have an RMX multi that has cpu performance in RMX 1.2 that is not as good as it was in RMX 1.0 when not using teleport? That would be hard to believe, but if you have such a case, please save it and send it to info@spectrasonics.net and let them know I asked you to do so, and I'll take a look at it. Thanks.

    - Glenn

  10. #10

    Re: Nuendo+RMX 1.2 on FX Teleport ... aargh!

    RMX is and has always been on the FXT server. I had no issue with 1.0, it started after I upgraded to 1.2. Thanks for your help.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •