• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: TQ: Latest GPO Update did not update Library

Share/Bookmark
  1. #1
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    TQ: Latest GPO Update did not update Library

    Howdy NMB here looking for help.

    I reinstalled GPO onto my laptop, downloaded the latest kontack update, installed it, downloaded the DFD update and installed it, then downloaded and updated GPO studio.

    I noticed that the GPO library never got updated (e.g. still those Ens extentions; not in score order), and there was never an option in the Kontact update to do so? Does anyone else see a similar issue? Looks like everything else installed just fine!

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: TQ: Latest GPO Update did not update Library

    Quote Originally Posted by newmewzikboy
    Howdy NMB here looking for help.

    I reinstalled GPO onto my laptop, downloaded the latest kontack update, installed it, downloaded the DFD update and installed it, then downloaded and updated GPO studio.

    I noticed that the GPO library never got updated (e.g. still those Ens extentions; not in score order), and there was never an option in the Kontact update to do so? Does anyone else see a similar issue? Looks like everything else installed just fine!
    Click on the Kontakt logo and let me know what version it is.

    Gary Garritan

  3. #3
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: TQ: Latest GPO Update did not update Library

    Hi Gary:

    Here's the issue...

    The new 1.1.8 update from last week doesn't include the library update option in the installer that was included in 1.1.0.04 update...hence, new GPO people will probably reach for the latest update and not get the library benefits from the 1.1.0.04 update.

    The workaround, which you might want to let people know on your FAQ or on your main download page:

    1. If they already updated with 1.1.8, download the previous 1.1.0.04 update and run it selecting ONLY the GPO library updater option.
    2. If they just bought GPO and have NOT applied 1.1.8, they should run ALL of the 1.1.0.04 updater first with ALL options.
    I have everything working correctly now as far as I can tell. I load tested it with following dry instruments and 2Gig of memory. Not sure why I am borderline on maxing memory (around 1100mb), but it seems to be close on the piano:

    INSTRUMENT I
    ===============
    Vlns 1 KS combo
    Vlns 2 KS combo
    Violas KS combo
    Cellos KS combo
    Basses KS combo
    Violin 3 Guarn KS Solo
    Viola KS Solo
    Cello 3 Solo
    INSTRUMENT II
    =============
    Flute Solo KS
    Flute Solo KS
    Oboe 2 Modern Solo
    Oboe 3 Modern Solo
    Bb clarinet Solo
    Bb clarinet Plr1
    Bassoon Solo 1
    Bassoon Solo 2
    INSTRUMENT III
    ==============
    Piccolo Solo KS
    English Horn 2 Solo
    French Horn 1 Solo KS
    French Horn 2 Plr1
    French Horn 2 Plr2
    French Horn 2 Plr3
    FHorn Overlay F
    FHorn Overlay F AG
    INSTRUMENT IV
    ==============
    FHorn Overlay FF
    Trumpet 1 Plr1 KS
    Trumpet 1 Plr2 KS
    Tpt Overlay
    Tpt Overlay AG
    Tenor TBone Plr1 KS
    Tenor TBone Plr2 KS
    TBone Overlay
    INSTRUMENT V
    ==============
    TBone Overlay AG
    Tuba 1 Solo
    Tuba Overlay
    Tuba Overlay AG
    Harp 1 KS Combo
    Basic Orch Perc
    Percussion TOys
    Crotales KS
    INSTRUMENT VI
    =============
    Tubular bells
    Glockenspiel
    Xylophone
    Marimba
    Vibes
    Piano Lite

  4. #4

    Re: TQ: Latest GPO Update did not update Library

    Quote Originally Posted by newmewzikboy
    Hi Gary:

    Here's the issue...

    The new 1.1.8 update from last week doesn't include the library update option in the installer that was included in 1.1.0.04 update...hence, new GPO people will probably reach for the latest update and not get the library benefits from the 1.1.0.04 update.

    The workaround, which you might want to let people know on your FAQ or on your main download page:

    [list=1][*]If they already updated with 1.1.8, download the previous 1.1.0.04 update and run it selecting ONLY the GPO library updater option.[*]If they just bought GPO and have NOT applied 1.1.8, they should run ALL of the 1.1.0.04 updater first with ALL options.

    I tried this, but I'm still missing the Aggressive Short Bow Strgs Multi as alluded to on page 8 of the GPOUpdate.pdf., so I have 29 Multis instead of 30.

  5. #5

    Re: TQ: Latest GPO Update did not update Library

    Wait are you saying I was supposed to download the 2004 Kontakt update first before downloading the June 16,2005 one?If that's the case then how do I rollback to the old version so I can download the first update first?

  6. #6
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: TQ: Latest GPO Update did not update Library

    There should be a new update on the NI site with both the most recent library and the miost recent player in one installer.

    Quote Originally Posted by requiem_aeternam7
    Wait are you saying I was supposed to download the 2004 Kontakt update first before downloading the June 16,2005 one?If that's the case then how do I rollback to the old version so I can download the first update first?

  7. #7
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: TQ: Latest GPO Update did not update Library

    When I ran the latest updater over GPO, I did NOT have a library option. That mypoint. the install build was not up to date. You can test this by rerunningthe latest update, and when the screen comes up with check boxes, there iwll be no check box for library update. You can then CANCEL out. If it does come up, then we either have a sneaky new biuild of the installer,, or something else poluuted my environment. i DID NOT HAVE THIS OPTION.

    To get the library update after applying the latest, I had to down load the 2004 updater, and run it selecting LIBRARY UPDATE option ONLY. This way, I could get the library updated WITHOUT rolling back the latest update i had applied.

  8. #8

    Re: TQ: Latest GPO Update did not update Library

    Thanks I'm going to try that. Does this new library have the aggressive short bow I've been hearing about or is that something else?

  9. #9
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: TQ: Latest GPO Update did not update Library

    Yes I believe it does. You should run this update anyway. You'll get a lot more especially on individual instruments

    Quote Originally Posted by requiem_aeternam7
    Thanks I'm going to try that. Does this new library have the aggressive short bow I've been hearing about or is that something else?

  10. #10

    Re: TQ: Latest GPO Update did not update Library

    I was also confused about the update. it came with no installer, only a folder full of instruments(X-CUSTOM). i manually instsalled them, but it had no effect on the wet and dry folders.


    EDIT:

    OK, now i got it. i just downloaded and installed the '04 update also on the kontakt site and i now have everything.
    It was unclear that we should have downloaded both.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •