• Register
  • Help
Results 1 to 8 of 8

Topic: GPO Standalone problem

  1. #1

    GPO Standalone problem

    Hi. Just got my GPO group buy delivery. I've installed the program and the GPO108U_Win_Setup update.
    All is fine with the VSTi in SX3, but the stand alone produces loud, speaker shredding distorted sounds, like volume levels are beyond max.
    I'm using ASIO drivers from Creamware Scope. Same thing if I switch to DX or MME.
    I also notice that loading instruments takes much longer (20-30 secs) than the VSTi.

    I hope this forum has an idea, I dread going to the NI forum.



  2. #2

    Re: GPO Standalone problem

    Is it the same result no matter which driver you are selecting in the Standalone's options?

    Also, it might be a good idea to check the outputs selected in the routing tab in the Standalone's options menu.

  3. #3

    Re: GPO Standalone problem

    Quote Originally Posted by Joseph Burrell
    Is it the same result no matter which driver you are selecting in the Standalone's options?
    Thanks for replying Joseph.

    If I switch to Asio DirectX Full Duplex driver in the Output Device, the sound is proper, with 50ms latency. With Multimedia driver likewise, but latency is >400ms!

    Any other Interface/driver combination produces no sound or the distortion I described.

    It appears the Scope ASIO driver is at fault, but it works with numerous other audio apps I have, and also works perfectly with the VSTi GPO.

    So for now I can't use the standalone. Not a big deal, but it makes me wonder if my installation is faulty.


  4. #4

    Re: GPO Standalone problem

    Hoping someone has an idea.


  5. #5
    Senior Member
    Join Date
    Sep 2004
    Lincoln City, Oregon

    Re: GPO Standalone problem

    You might try using the Asio4all driver. Try looking at www.asio4all.com and see if that works for you.


  6. #6

    Re: GPO Standalone problem

    I've got NI on the case, I'll copy any relevant solution here, for reference.


  7. #7

    Re: GPO Standalone problem

    If it's a specific ASIO implementation problem, you might try the free ASIO4ALL drivers and see if that helps.


    Joe Tabby

    EDIT: Just noticed that tomcatii already suggested this. Doh! Sorry.

  8. #8

    Re: GPO Standalone problem

    No sound with Asio4all v.2.6. It doesn't seem to configure the Creamware Scope hardware - the "beyond logic" symbol.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts