• Register
  • Help
Results 1 to 2 of 2

Topic: Stylus rmx refueses to play loading sonar 4.0.2 file.

Share/Bookmark
  1. #1

    Stylus rmx refueses to play loading sonar 4.0.2 file.

    I have a problem regarding stylus rmx and sonar 4.0.2 and am wondering if any other sonar users is experiencing this as well.

    it seems that if I load a sonar file which contains stylus rmx plugin that uses more than 4 of its multi-timbre parts, rmx will refuse to play. if I press play, rmx just produces a loud click and pop than the sonar audio engine stops.

    I've reproduce on my system 100%, here's the steps:
    --
    1. start a new sonar project.
    2. insert stylus rmx
    3. choose a patch for each channel on stylus rmx.
    4. save the file and exit sonar.
    5. restart sonar and load the file you've saved from step 4.
    6. hit play.

    the only work around I found was to delete that instance of rmx and re-insert a new rmx and MANUALLY reload the patches back to each channel. (if I save the bank data from the previous rmx and tries to load it into the new rmx the pop and click comes back)

    my system spec:
    --
    p4 2.6 ghz
    win xp pro
    echo miamidi soundcard
    sb audigy platium soundcard
    SONAR 4.0.2 (using asio driver)

  2. #2

    Re: Stylus rmx refueses to play loading sonar 4.0.2 file.

    Contact tech support at info@spectrasonics.net. Include a description of the problem and your serial number and they'll help you out.

    - Glenn


    Quote Originally Posted by lenmar
    I have a problem regarding stylus rmx and sonar 4.0.2 and am wondering if any other sonar users is experiencing this as well.

    it seems that if I load a sonar file which contains stylus rmx plugin that uses more than 4 of its multi-timbre parts, rmx will refuse to play. if I press play, rmx just produces a loud click and pop than the sonar audio engine stops.

    I've reproduce on my system 100%, here's the steps:
    --
    1. start a new sonar project.
    2. insert stylus rmx
    3. choose a patch for each channel on stylus rmx.
    4. save the file and exit sonar.
    5. restart sonar and load the file you've saved from step 4.
    6. hit play.

    the only work around I found was to delete that instance of rmx and re-insert a new rmx and MANUALLY reload the patches back to each channel. (if I save the bank data from the previous rmx and tries to load it into the new rmx the pop and click comes back)



    my system spec:
    --
    p4 2.6 ghz
    win xp pro
    echo miamidi soundcard
    sb audigy platium soundcard
    SONAR 4.0.2 (using asio driver)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •