• Register
  • Help
Results 1 to 9 of 9

Topic: cubase setting

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jul 2001
    Location
    Dallas, Texas
    Posts
    311

    cubase setting

    Anyone using gigastudio and cubase know which specific setting in cubase triggers the "waiting for sequencer" toggle in giga? I'm still in 2.5 version.
    I had it before I erased my C drive to get rid of a blue screen that wouldn't let me acess my desktop. I've erased that drive several times in the last four years, but never lost this function before. The manuals don't address this directly and I think I've tried all the settings, tweaks and knowledge base topics that I can think of. the giga manual suggests this is a sequencer problem.

    thank you for any insight you can offer.

    jamiha

  2. #2

    Re: cubase setting

    Hi,

    which Cubase version?

    it is under "synchronization settings" or similar in the "transport" menu. (it might be different, i am using German language in Cubase...)

    It is a little different in version 3, i can't remember the exact setting in the previous versions, i think the setting was "always send midi start" and "send midi clock" checked.

  3. #3
    Senior Member
    Join Date
    Jul 2001
    Location
    Dallas, Texas
    Posts
    311

    Re: cubase setting

    Thanks for the response.

    I'm using SX version 1.01.

    My window under transport>sync setup, gives the following choices:
    Time Code Source
    None
    Midi Timecode (currently checked)
    ASIO Positioning Protocal
    VST System Link

    Machine Control
    None
    Midi Machine Control (I assume this is checked?)

    Options - (Not relevant for exclusive composing with samples?)
    Drop out time
    Lock time

    ignore hours (checked)

    MIDI Machine Control Settings (these are selected)
    Midi Input (In A USB Midisport 2x2)
    Midi Output (Out A USB Midisport 2x2)

    Send MIDI Timecode (Here is the confusion!)
    PORT
    choices range from Midisport 2x2 real and emulated through NemeSys Midi Out Ports 1,2,3,4 real and emulated and Microsoft MIDI Mapper Emulated and Microsoft GS Wavetable SW synth emulated. (One source suggests that if the "real" ports show, you might as well use them.)

    Send MIDI clock
    PORT
    choices range exactly like those above (only one item can be selected in this group)

    One anomaly is that in Giga>Settings>Hardware, under outputs enabled- I have to select 1,2 - any other selections will NOT allow the samples to sound when playing the keyboard. This is contrary to all suggestions which indicate I should select any other ports BUT 1,2.

    Sorry for the long post. I've been trying various combinations for three weeks and haven't got it right yet, but I have succeeded in confusing my brain..

    thanks again,

    jamiha

  4. #4

    Re: cubase setting

    you need to upgrade cubase

  5. #5
    Senior Member
    Join Date
    Jul 2001
    Location
    Dallas, Texas
    Posts
    311

    Re: cubase setting

    Thanks mbmb

    I downloaded and installed XS cubase 1.06. I now have all emulated ports in the transport synch window and elsewhere. I can play the piano keyboard in giga on ports 1,2 and 3,4 and get the samples to sound.

    I had to reset the ports in cubase with all the "real" ports missing.

    I still cannot get the - waiting for sequencer - of giga to start when the song starts in cubase.

    Any settings suggestions?

    jamiha

  6. #6

    Re: cubase setting

    the one should be master and the other slave

  7. #7

    Re: cubase setting

    Hi
    send midi clock:
    Nemesys midi port 1 / checked

  8. #8
    Senior Member
    Join Date
    Jul 2001
    Location
    Dallas, Texas
    Posts
    311

    Re: cubase setting

    mbmb

    ok, which setting (s) selects slave and master?

    Are we still on the synch page? I am reasoning that MIDI time code and clock will be generated by the master. That leaves Midi in and out settings in the Machine control section MIDI In and Out. These are set to the Midiman 2x2 A ports in and out.

    The midi information is generated IN cubase - goes OUT of cubase IN to gigastudio to trigger the samples, the samples go OUT of giga to sound IN to cubase and go OUT of cubase to go IN to gigastudio to create the wave.
    (That's a lot of in and out for an old man.) That last IN to the wave capture in giga creates the wave file ok. The toggle to synch the start and stop coordination of cubase and gigastudio does not work.

    If we are not on the synch page for master and slave, then we are not on the same page at all.

    Can you help me out here again,please?

    jamiha

  9. #9
    Senior Member
    Join Date
    Jul 2001
    Location
    Dallas, Texas
    Posts
    311

    Re: cubase setting

    KARIN 66,

    that did it. thank you.

    I am loading gigastudio 160 to 83% memory. Are you getting more than that?

    and double thanks again for the sequencer setting.l

    jamiha

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •