• Register
  • Help
Results 1 to 3 of 3

Topic: Turn Off Hyper Threading

Share/Bookmark
  1. #1

    Turn Off Hyper Threading

    Hi
    I have been using GPO for about a year now and truly love the package however since day one i have experienced clicks and pops (regardless of the amount of instruments i have loaded)... I have tried every suggestion i could find to eliminate this to absolutely no avail....this morning I disabled hyper threading in my bios and ALL if the clicks and pops have now gone....what a great day :-)

    Apperently NI say that hyper Threading should be turned off because the kontakt player doesnt like it.

    I hope this helps other GPO'ers with the snap crackle and pops
    Paul

  2. #2
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: Turn Off Hyper Threading

    Great news Paul.

    Just to let you know that there is quite a lot of discussion out there that mentions this hyperthreading issue and to specifically disable it. I do hope people are finding it, and with your specific thread here, maybe they will...

  3. #3

    Re: Turn Off Hyper Threading

    I commented about this in detail last week in tips & techniques:


    -- BobR

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •