• Register
  • Help
Results 1 to 9 of 9

Topic: GPO & Sibelius

Share/Bookmark
  1. #1

    GPO & Sibelius

    Have a little problem that I can not figure out. I am using Sibelius 3 with GPO. I opened GPO Studio first then Sibelius, I believe I setup everything correctly. The device setup looks correct & I get the midi signal when I press a key, all GPO studio instances are set to yes.

    I can enter notes using the keyboard but they do not sound as I am entering. I can click on them and they sound, I can hit play back and they sound, I can enter notes using the keyboard and they sound.

    Any ideas?

    Thanks

    Jim

    P4 3.4
    2 gig ram
    Windows xp home
    Delta 1010

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO & Sibelius

    Quote Originally Posted by tunesmith
    Have a little problem that I can not figure out. I am using Sibelius 3 with GPO. I opened GPO Studio first then Sibelius, I believe I setup everything correctly. The device setup looks correct & I get the midi signal when I press a key, all GPO studio instances are set to yes.

    I can enter notes using the keyboard but they do not sound as I am entering. I can click on them and they sound, I can hit play back and they sound, I can enter notes using the keyboard and they sound.

    Any ideas?

    Thanks

    Jim

    P4 3.4
    2 gig ram
    Windows xp home
    Delta 1010

    No idea, but I will try it right now. Won't even stop to make coffee.

    Richard

  3. #3
    Senior Member
    Join Date
    Jun 2004
    Location
    Brooklyn, NY
    Posts
    326

    Re: GPO & Sibelius

    I assume you mean you can't hear notes when you enter notes via the mouse. Check under Playback Options and make sure you have checked "play notes as you edit" in the MIDI messages section. As everything else seems to play alright that's the only thing I can think of.

    Reread your message and I'm not sure which keyboard sounds and which doesn't - could you clarify?

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO & Sibelius

    Quote Originally Posted by tunesmith
    Have a little problem that I can not figure out. I am using Sibelius 3 with GPO. I opened GPO Studio first then Sibelius, I believe I setup everything correctly. The device setup looks correct & I get the midi signal when I press a key, all GPO studio instances are set to yes.

    I can enter notes using the keyboard but they do not sound as I am entering. I can click on them and they sound, I can hit play back and they sound, I can enter notes using the keyboard and they sound.

    Any ideas?

    Thanks

    Jim

    P4 3.4
    2 gig ram
    Windows xp home
    Delta 1010

    Well, here is the way I did it.

    Open GPO Studio. Set your instruments. Open Sibelius. File, new. Instrument, piano. Open mixer , set instrument to channel according to the way you set up Studio. Select reset sound. Go back to you staff, select note value, play some notes. Should work. If not, provide me with a step by step key click of everything you do, and I will look for the problem, try to duplicate it here. This was done using my midi keyboard and then with my computer keyboard. It worked well either way. It did not work with mouse input, so I will check it later.

    If this does not work for you, you may email me and get a faster response since I check email more frequently than I check this site.


    Richard

    added: It works also with mouse input. It seems to me that you are overlooking a step somewhere.
    Last edited by rwayland; 06-29-2005 at 12:33 AM. Reason: add information

  5. #5

    Re: GPO & Sibelius

    Thank you very much for your replys!

    When entering notes using my midi keybaord, the notes do not play as they are entered. The notes do appear on the staff as I play the keyboard.

    If I enter notes using the mouse, they do play as they are entered.

    If I click on a note in the score, it plays.

    When I hit play back all parts play.

    I open studio first
    set up the instruments, I have used both the preset patches and I have set them up individually
    I open Sibelius, set up the score, I have used both the prest and manual setup
    I open "devices' all 8 instances of GPO are set to yes, every thing else is set to no
    I open the mixer setup all instruments, I hit "reset sounds" and have also tried not hitting rest sounds
    all midi channels are correct If i hit the set button the parts play.

    I must be missing something.

  6. #6
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO & Sibelius

    Quote Originally Posted by tunesmith
    Thank you very much for your replys!

    .................

    I must be missing something.
    Yes. Probably you have a device listing of MPU 401, Midiman USB, or some kind of midi interface. Otherwise your keyboard would likely never work under any circumstances. Select your midi interface device also. I would not select all 8 GPO players unless you are going to need them. Select only what you will need, to avoid overloading your cpu.

    Richard

  7. #7

    Re: GPO & Sibelius

    Could your problem be related to your C1 controller being set at zero?

  8. #8
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO & Sibelius

    Quote Originally Posted by Terry
    Could your problem be related to your C1 controller being set at zero?
    If so, but I don't think so, in GPO Studio, settings, mode, select ignore mod wheel.

    Richard

  9. #9

    Re: GPO & Sibelius

    Thank again,
    I will try that. If that dosen't work, I will turn my attention to Sibelius, GPO would seem to set correctly.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •