• Register
  • Help
Results 1 to 2 of 2

Topic: string quartet volume

  1. #1

    string quartet volume

    hey everyone, first post here. I checked the stickies/faq and can't seem to find an answer, so here goes.

    I'm using the string quartet multi in GPO studio for sibelius playback. everything works, except I really have to crank my speakers to get any kind of volume in playback. I have the mod wheel in GPO cranked as well as the volume on the individual instruments (+12db). even with my speakers all the way up (they are very loud) I can barely hear the inner voices.

    related problem: sometimes one of the instruments (which one seems to be random, it has happened with cello, viola and violin 1) is really loud, and I have to turn the volume way down. restarting both sibelius and GPO seems to fix this problem. I'm using mac osx tiger if that makes a difference.

    anyways, thanks for your help! really enjoying the library, it's a great sounding product.


  2. #2

    Re: string quartet volume

    Just a guess...have you set the mod level for all instruments? This must be done individually for each slot in the player.

    As an experiment, go into studio and use the "Settings | Mode" menu selection to set the option to "Ignore Mod Wheel".

    Make sure the volumes for each track are set to something well below +12db...I'd recommend about -6db.

    Now load your voices and play one of them using the keyboard on the player.

    If that works, then you're down to what's happening in Sib. For me, middling volume settings on the Sib mixer are adequate. Try to play your Sib piece.

    If this all works, then you can return to studio and set the above setting back to "Default" and use the "~Cx, nnn" midi messages in Sib to control the volume/timbre of the GPO instruments for a more nuanced sound.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts