• Register
  • Help
Results 1 to 2 of 2

Topic: XP SP1 or SP2 for MOL CP

  1. #1

    XP SP1 or SP2 for MOL CP


    Although I am waiting with baited breath for Benno's potential MOL app,
    MOL CP recommends SP2 with XP SP1 as the minimum requirements.

    2 of my machines have SP1, but 2 older ones don't (plain XP). 3 running Giga 2.54 1 is running VStack.

    Any thoughts, advice or otherwise regarding the option to upgrade all to SP2 whilst I have a few days or should I beware. Researching old threads, I have seen pros and cons.

    Thanks for your help.

    Best regards,

  2. #2

    Re: XP SP1 or SP2 for MOL CP???????????????

    ???? bump ???

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts