• Register
  • Help
Results 1 to 3 of 3

Topic: Show Instruments Disappeared

  1. #1

    Show Instruments Disappeared

    In my instrument list, I am only getting the whole file not the invidiual instruments contained within it. This means I have to load tonnes mroe stuff than I need. The litttle plus sign by the side of the giga file has disappeared.

    I certainly used to be able to do this and the "automatically expand to show instruments" box is checked. I have recently upgraded to 3.1 on trwo machines adn both are doing the same thing.

    Am I missing something?

  2. #2

    Re: Show Instruments Disappeared

    uncheck "show only filetypes that match search" within the quicksound options.


  3. #3

    Re: Show Instruments Disappeared

    Shazam! Well done - that's very helpful

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts