• Register
  • Help
Results 1 to 2 of 2

Topic: Cubase and GS won't share same midi port

Share/Bookmark
  1. #1

    Cubase and GS won\'t share same midi port

    I am using GS with Cubase VST and an Opcode Studio 64X midi interface controlled by an Roland XP-80. I use port 1 on the Studio 64X and have no problem controlling GS, but when I fire up Cubase, Cubase takes the port and the only way that I can play GS sounds is by selecting the correct channel in Cubase and then use the midi thru funtion. This is not acceptable for a live application. Is there any way to effectively play live (change GA channels and patches) while cubase is still running?

  2. #2

    Re: Cubase and GS won\'t share same midi port

    If your using the GigaSampler on the same machine as VST, the GigaSampler would show up as a port called GigaSampler endless wave. You may need to disable the audio in VST for now. For concurrent audio, you would need two sound cards, one for us and one for VST audio. Also, be sure you use the GigaSampler \'seq\' button to start VST. This may help.
    Call us on the tech line if you need. We are not hard to get hold of.
    Take care
    Dave

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •