• Register
  • Help
Results 1 to 7 of 7

Topic: how do i get rid of the " Enter your network password..." at start up

Share/Bookmark
  1. #1

    how do i get rid of the \" Enter your network password...\" at start up

    i get this anoying screen asking me to Enter my password for microsoft Networking when i boot my computer...i ususally just hit cancel but is there a way to have my computer boot up without this dreaded screen ??/ Thanks

  2. #2
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: how do i get rid of the \" Enter your network password...\" at start up

    Do you need Networking? If not, go to the Control Panel, Network, remove all of them. The one would asks you password might be the \"Client drivers\". Other Protocol/adapter drivers could tax to your system resource. You could permanently remove them from windows by the \"Add/Remove Program\" as well.


  3. #3

    Re: how do i get rid of the \" Enter your network password...\" at start up

    Hi...thanks for the advice...h ere\'s my question...I NEVER get this stupid win asking for the password when i install Win 98 SE using Typical, it happens only wen i install using custom.
    My giga PC is on a network so i can access file with my other 2 Macs and i also have cable internet on it...I don\'t think having cable internet interferes at all with the computer since those components are installed as part of the win98se anyways and the network is being turn on manually only when i need to share files....Well, do you know how i can get rid of that window at boot up and still have access to the network ?? ...otherwise i have to reinstall my os as Typical, bacause it never use to give me that password window at start up until i follow Tascam recommandation and install win98se as costum install ...Thanks

  4. #4
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: how do i get rid of the \" Enter your network password...\" at start up

    Hi,
    In case you want to get rid of the \"password window-at-start-up\", go to Control panel, passwords, Click the check box \"All users of this computer\". Then RESTART the PC.

    BTW, keep in mind, the networking is taxing your system resource, whether it is in used or idled.

    Hope this helps,
    Long

    [This message has been edited by LHong (edited 09-29-2001).]

  5. #5

    Re: how do i get rid of the \" Enter your network password...\" at start up

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>
    In case you want to get rid of the \"password window-at-start-up\", go to Control panel, passwords, Click the check box \"All users of this computer\". Then RESTART the PC.
    <HR></BLOCKQUOTE>

    Note that if the dialog box you are getting says \"Enter network password\" then the above setting has no effect. If you open the network control panel (\"Network\" in Control Panel or right-click on Network Neighborhood and choose \"Properties\") and change the \"primary logon\" from \"Client for Microsoft Networks\" to \"Windows Logon\" then the dialog box should stop appearing (or only appear one last time) assuming that the passwords control panel is configured as LHong suggested.

    Note that if you are trying to access files or printers that are shared via Microsoft\'s \"File and print sharing\" then setting your primary logon to something other than \"Client for Microsoft Networks\" could make those files/printers inaccessible. But pressing the cancel button on that dialog box would have the same effect; so if you haven\'t noticed any issues thus far then you\'re probably okay to make the change.

    psi

  6. #6

    Re: how do i get rid of the \" Enter your network password...\" at start up

    LHONG,
    Your suggestions of Clicking the check box \"All users of this computer\" has no effect at all ( the problem is still there ). Besides, that option is always checked as default.

    PSI,
    What i did was remove the Client for Microsoft Network and the window asking for password at start up dissappeared. I think your suggestion of using Window logon as Primary Network Logon would also work.
    Other than the internet access, i have not tried sharing files with my Mac yet but i think this should still work since i use Appletalk as protocol for file sharing therefore the Microsoft Client network will not be needed ( i think )...unless you guys have a better solution for me at sharing files with my Macs WITHOUT having to install PC Maclan on my PC ( needed for Appletalk on PC ).

    Thank you both of you for your advices !!!

  7. #7
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: how do i get rid of the \" Enter your network password...\" at start up

    There’s a utility you can download from Microsoft called TweakUI. It allows you automatically log on to your network (without having to type in your passwaord).

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •