• Register
  • Help
Results 1 to 3 of 3

Topic: GPO Stand Alone Player Noise

Share/Bookmark
  1. #1
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,024

    GPO Stand Alone Player Noise

    I installed the latest GPO updater and the stand alone player still makes a horrible static occilation noise. Art Vista's VGP uses the same Kontakt player version and it works perfectly in stand alone. I don't really need to use the stand alone player for GPO but it should be working. Any ideas on how to correct the problem. I'm using an iMac G5 with 1 GB of ram.

  2. #2
    Senior Member
    Join Date
    Jun 2004
    Location
    Brooklyn, NY
    Posts
    326

    Re: GPO Stand Alone Player Noise

    Are you using it as a plug-in and does it work that way? Or have you only tried it in stand-alone mode? First thing I would suggest is check your VGP Kontakt player (since it is working) and see what the audio settings are for your soundcard, then check the GPO settings and see if there is any difference.

    Maybe some other people who might have had this problem as well can throw some further light on the subject.

  3. #3
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,024

    Re: GPO Stand Alone Player Noise

    The GPO Kontakt player works fine as a plug-in for my sequencer but not as a stand alone. I have played with the settings but they don't make any difference. I'm using a basic Tiger system with no third party apps or utilities that could be the problem. Maybe a GPO reinstall would fix it if no other Mac users are having this problem.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •