It seems like the 'piano release mode and half pedal' script is placed in the wrong instrument. I'm using the K2 OLD LADY+HARMONICS+RELEASES.nkm file and when it loads up the script is in the Harmonics instrument and you get no piano release mode. When I move the script to the main Old Lady instrument then you get the release mode effect.

Also, how do I enable the pedal noises?