• Register
  • Help
Results 1 to 2 of 2

Topic: GS3 at 88.2 with MOTU Traveler

  1. #1

    Can GS3 capture at 24/88.2?

    Can GS3 capture at 24/88.2?

    I’m a long time GS 2.5 users but just installed GS 3 (+latest updates) last night on my SONAR 4 box. I have encountered some issues related to my 88.2 system clock speed that I wanted to run by the group here. Some background… I have a Mytek A/D providing 88.2 Word clock out to a MOTU Traveler. The traveler is set to “Force 44/48” instead of “Follow system” for clock out to feed 44.1 to a Tascam DM-24 mixer. The DM-24 will only accept 44.1 but doubles it to 88.2. Despite the ill-advised daisy chaining of word clock, the system works fine. SONAR4 is using the ASIO drivers of the MOTU Traveler at 88.2. Here are the issues with GS 3 that have eluded correction so far:

    1. Holy Grail piano plays fine at 88.2. When I capture audio, the resulting WAV files is half the length it should be and sounds like chipmunks. It’s as if the GS 3 capture settings are set to 44.1, but they are set to 24bit/88.2.

    2. While the Holy Grail piano plays fine, GigaPiano-II will play fine only for a few notes (right after booting). It then goes to sounding digitally garbled. I can fix it by changing the clock rate of the entire system to 44.1. This isn’t an option right now as I am in the middle of 2 CD projects at 88.2.

    3. When playing back from GS 3, the MOTU clock out setting keeps changing from “Force 44/48” to “Follow system”. I don’t know how GS is telling the MOTU to change that one setting, but it is consistent. Of course, that changes the clock rate feeding the DM-24 from 44.1 (which yields 88.2) to 88.2 (which yields nothing with a DM-24).

    4. GS3 only lists "Analog" outputs. The Traveler has 8 analog outputs but GS3 lists 16 analog outputs. Are they just labelled wrong? I need to experiment with this a little more I think.
    Any thoughts from the vets would be greatly appreciated!
    Last edited by JApthorp; 08-30-2005 at 03:12 PM. Reason: Make title more clear

  2. #2

    Re: GS3 at 88.2 with MOTU Traveler

    I found what appears to be a solution to one of the issues. I was able to get the MOTU Traveler to stop changing the "Word Clock Out:" settings. I discovered it was happening whenever I stopped the sequencer (SONAR4). The fix is:

    In SONAR - Options / Project / MIDI Out (tab) / uncheck the boxes that say "zero controllers..." and "Patch/controllers searchback..."

    I also tried the synchronize to MIDI feature in GigaStudio to see if that would help with the captured 24/88.2 files that sound like sped-up 44.1 files. BTW, they are indeed 88.2 files and not 44.1. This issue remains.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts