• Register
  • Help
Results 1 to 3 of 3

Topic: GigaStudio not seeting Pulsar's Midi "in"

Share/Bookmark
  1. #1

    GigaStudio not seeting Pulsar\'s Midi \"in\"

    Hi all:

    just moved GigaStudio off the sequencing computer to a freshly built machine...but GSt doesn\'t see the the keyboard\'s midi-in data when the keyboard is attached to Pulsar 1 or 2\'s midi \"in\" ports...

    GSt only sees the SoundBlaster midi-in when the keyboard is connected to it...

    Any tricks to getting GSt to recognize the Pulsar midi in\'s?? (BTW, GSt\'s \"hardware config\" shows the Pulsar midi \"in\'s\" which I have selected in that menu, when I\'m testing and GSt\'s keyboard and 1-2-3-4 port boxes, still don\'t light up red...?

    thx in advance for help...

    Kirk

  2. #2

    Re: GigaStudio not seeting Pulsar\'s Midi \"in\"

    Sorry to suggest something so ..err obvious, but you ARE plugging the keyboard\'s midi cable into the Pulsar\'s midi input cable after you use the hardware settings to swicth from SB to Pulsar input, right? (ie not still using the soundblaster socket and expecting Pulsar to see it)

    Are you hitting the \'apply\' button in the hardware settings panel after you choose the Pulsar input instead of the soundblaster?

  3. #3

    Re: GigaStudio not seeting Pulsar\'s Midi \"in\"

    You\'ll need to add a pulsar midi in module connected to a sequencer in module within your pulsar project. You should then be able to select the pulsar midi in GS.

    karl

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •