• Register
  • Help
Results 1 to 2 of 2

Topic: GPO volume distortion on Cubase...

  1. #1

    Unhappy GPO volume distortion on Cubase...

    Hi, all, I'm a new member here.

    It seems that GPO ignores the cubase SX mixer (MIDI) commands about the volume of single VST instruments.

    What can I do? It's very hard to avoid distortion, and if I manage to avoid distortion the orchestra is unbalanced, with sections playing too loud or too soft: maybe it's only a problem of settings (well, I hope...).
    Thanks in any case.

  2. #2
    Senior Member
    Join Date
    Jun 2004
    Brooklyn, NY

    Re: GPO volume distortion on Cubase...

    First of all, how are you trying to control the volume? GPO instrument volume and expression are controlled via the mod wheel (CC1). All other volume settings should be left alone, especially CC7 - or else you will get distortion. Click the Options button on your GPO player and make sure that "Use std. CC7 /CC10 volume & pan" is NOT selected. Not even sure why that option is available as GPO was not designed to work that way.

    So, pretty much the faders on your mixer should be set at 0 and let the mod wheel dictate the volume of individual instruments. You can control the volume as you play using the mod wheel or draw in CC1 data after the fact in your sequencer. This way you can get smooth cresc/dim in your phrases. Bear in mind, if you are "GPO-izing" pre-existing Midi files done with other synths there will be a fair amount amount of tweaking to do. Hope this helps.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts