• Register
  • Help
Results 1 to 3 of 3

Topic: TIP: Giga complaining it shut down badly-but it didn't?

Share/Bookmark
  1. #1

    TIP: Giga complaining it shut down badly-but it didn't?

    I have had this issue since I installed Giga 3 on the machine that worked great with v2.54, but is not really fast enough for v3. Everything works great, shuts down normally, and I turn off the computer. When I next launch Giga I get the 'did not shut down properly' message for no reason I could see.

    BUT...

    I noticed after quitting Giga, the drive light stays on for about 20 seconds. If I shut down before it goes off, I get the error. If I wait, it doesn't. End of issue...
    Dasher
    -------
    It's all about the music - really. I keep telling myself that...

  2. #2

    Re: TIP: Giga complaining it shut down badly-but it didn't?

    Quote Originally Posted by thesoundsmith
    I have had this issue since I installed Giga 3 on the machine that worked great with v2.54, but is not really fast enough for v3. Everything works great, shuts down normal, and I turn off the computer. When I next lauch Giga I get the 'did not shut down properly' message for no reason I could see.

    BUT...

    I noticed after quitting Giga, the drive light stays on for about 20 seconds. If I shut down before it goes off, I get the error. If I wait, it dpesn't. End of issue...
    Yes, I always find it better to wait before turning off, not that I've had problems with GS3, but I did with GS 2.5. It is also a good idea to wait when booting up as well..!

    D

  3. #3

    Re: TIP: Giga complaining it shut down badly-but it didn't?

    Thanks folks!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •