• Register
  • Help
Results 1 to 3 of 3

Topic: Logic 4 an gigasampler 1.6 is not usable

Share/Bookmark
  1. #1

    Logic 4 an gigasampler 1.6 is not usable

    Has anyone had trouble with logic ver4 and giga 1.6? When you press play in logic it basically hogs all the processing power and if you try and bring up giga the screen redraws really slowly! It is not very stable. We have gone back to version 3.6 of logic and they work perfectly together.Its a pity though because those logic 4 fx kick butt !

  2. #2

    Re: Logic 4 an gigasampler 1.6 is not usable

    This seems to be the case. Logic 4.0 is cool but seems to have a few bugs. Even without using the GigaSampler, people have had problems even getting it to sync to time code and other things. Everyone is reverting back to 3.6 for the time being.
    Dave

  3. #3

    Re: Logic 4 an gigasampler 1.6 is not usable

    There is a Logic 4.03 (for PC) on the Emagic site (www.emagic.de). It has some new features and solves some bugs.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •