• Register
  • Help
Results 1 to 7 of 7

Topic: Using Aux with convolution reverb...

Share/Bookmark
  1. #1

    Using Aux with convolution reverb...

    Would someone please walk me through the process of using the Kontakt 2 Aux sends with the convolution reverb instead of assigning this reverb to each instrument individually? This would take a load off of my CPU. I want to use this method to assign the same type and amount of reverb to all instruments simultaneously.

    I would certainly appreciate your help. Thanks.

    Regards,

    Larry Alexander
    Larry G. Alexander
    www.alexandermusic.com

  2. #2

    Re: Using Aux with convolution reverb...

    Hi Larry,

    It's realy quite simple.

    At the top of Kontakt select "Outputs". The Outputs and Auxs should show up near the bottom.

    On the Aux where you see the "-" and "upside down triangle" left click on the "upside down triangle" and scroll down to get the effect you want.

    Once you've selected your effect, click on "Edit Effect" and choose your parameters.

    Once you've got this done you will have to configure your Aux outputs. To do this, Left Click "Conf." at the bottom of the Aux and a popup menu appears. Under "physical out" click on each channel and select an output.

    If the "Keyboard" is showing at the bottom you may have to click it off in order to click on "Edit Effect" again to clear it.

    From here it's a matter of adjusting your Aux Sends on each instrument. If you don't see any Aux Sends, click on "AUX" on the right side of the "Multi" modual.

    T.S.

  3. #3

    Re: Using Aux with convolution reverb...

    I shall have a go at it.

    Thanks very much for your time and for your reply.

    Best regards,

    Larry A.
    Larry G. Alexander
    www.alexandermusic.com

  4. #4

    Re: Using Aux with convolution reverb...

    It works like a charm!

    There's really nothing to compare with personal interaction in a case like this. I read the manual thoroughly concerning the above question and couldn't figure it out. Your message was clear and concise and easy to understand and implement. It's nice to talk to someone who knows what the hell he is talking about.

    Thanks again.

    Best regards,

    Larry A.
    Larry G. Alexander
    www.alexandermusic.com

  5. #5

    Re: Using Aux with convolution reverb...

    Glad to of helped my friend.

  6. #6

    Re: Using Aux with convolution reverb...

    This post reminds me of a problem I am having. Is anyone else having issues with the AUX not working after a multi using a convolution preset is loaded. When I load up a WIP I always need to reset the plugin outs - even though they indicate they are set properly. Sometimes I have to reload the convolution preset setting as well even though it is showing it is loaded. Is this a known issue? I'm on a Mac using DP.

    Derek

  7. #7

    Re: Using Aux with convolution reverb...

    Thanks TS!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •