• Register
  • Help
Results 1 to 5 of 5

Topic: Stylus RMX 1.5 and DP

  1. #1

    Stylus RMX 1.5 and DP

    Just updated to Sylus RMX 1.5. I am using DP 4.6 and Tiger on a Mac G5. All ran well before and now when I launch DP and add Stylus, DP crashes. If I load sequences that contain Stylus RMX it also crashes DP.

    All is well with Logic and Stylus RMX 1.5

    Eric, help!



  2. #2

    Re: Stylus RMX 1.5 and DP

    By any chance, are you using a beta version of DP? If not, send the details of your configuration to tech support at info@spectrasonics.net and they'll help you out.

    - Glenn

  3. #3

    Re: Stylus RMX 1.5 and DP

    I've got DP 4.6 and Logic 7.1. Works great on both.

  4. #4

    Re: Stylus RMX 1.5 and DP

    I have DP 4.6 running on OS 10.3.9 and am running Stylus RMX 1.5 just fine as of yesterday. Even the old Stylus sequences loaded just fine.
    Brian W. Ralston

    Check out my new FREE iPhone App! Click Here!

  5. #5

    Re: Stylus RMX 1.5 and DP

    I did solve the problem this AM. I am using a VST/AU wrapper and once I removed the VST AU Stylus Component from the Components folder in the Library. ALL IS Well!!!!!!

    Back to work for me!



Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts