• Register
  • Help
Results 1 to 8 of 8

Topic: Computer is slow loading and excessive latency!???

Share/Bookmark
  1. #1

    Computer is slow loading and excessive latency!???

    I have gigastudio 160 on a dell pc 800mghz.
    Beautiful thing.

    My partner buys a newer dell (same series 6 months later) and giga 160.
    Same pci card.
    lots of ram. etc etc
    Did everything on the tascam support pages.

    This computer loads files real slow.
    It starts out fast and then stalls 3/4 of the way through and loads real slow from then on.
    Once loaded it sounds fine but the latency feels like it is set to one higher buffer setting than it is.
    Same buffer as on my dell but his computer has way more latency.

    I have tried everything. I am hoping someone in this collective knowledge base has defeated this problem in the past and can make this computer usable.

    many thanks in advance.!!

  2. #2

    Re: Computer is slow loading and excessive latency!???

    Make sure the gig files you are loading are Gigastudio 2.0 files. That makes a lot of difference. There is a convertor within Gigastudio that will convert if they\'re not.

    Good Luck.

  3. #3

    Re: Computer is slow loading and excessive latency!???

    Ed,
    I solved EXACTLY the same problem yesterday on my GSt machine. In your system.ini file (C:\\windows) find your entry for [vcache]. Set the min and max entries to something on the order 16384 and the problem disappears. (I was at 4096)

    Please see my thread in the Sample Libraries forum for more info.
    http://www.northernsounds.com/ubb/NonCGI/Forum3/HTML/002065.html

    Cheers,
    Mark

  4. #4

    Re: Computer is slow loading and excessive latency!???

    Thanks vertico and mark!

    I tried both suggestions.
    The 2.0 thing helped a bit. The vcache did not. BUMMED!! That looked really promising.

    The newer dell is still way slower and still has more latency. If you are in philadelphia, stay away from high windows. A flying dell machine might be heading towards the ground!

  5. #5

    Re: Computer is slow loading and excessive latency!???

    Ed,
    Very sorry that didn\'t help. It sure sounds exactly like what I was dealing with, and maybe still is actually. I made a number of other changes to my machine prior to the [vcache] fix. Maybe the real fix was a combination of things. If it was, it should be in the Tascam support pages.

    It just sounds so identical. I got to 3/4 and just hung for a long long time...

    Mark

  6. #6

    Re: Computer is slow loading and excessive latency!???

    Mark,
    Your are right, your problem sounds identical to mine.
    I went through the Tascam pages and did everything.
    What else do you think helped?

    I really appreciate your input.

    thanks
    ed

  7. #7

    Re: Computer is slow loading and excessive latency!???

    Ed,
    Don\'t know. Basically, I set my machine up with 768MB, Network Server, Windows manages memory, vcache at 16384, lowered graphics acceleration, turn off read ahead and write behind. That was about it, as far as I recall. My machine is Win ME.

    I have done a lot of Windows updates using the M$ site, as well as the CNET Catchup program.

    Sorry I don\'t have a more concrete answer...

    Does the new machine have 2 hard drives? How are they configured?

    Cheers,
    Mark

    [This message has been edited by Mark_Knecht (edited 03-16-2002).]

  8. #8

    Re: Computer is slow loading and excessive latency!???

    thanks mark!

    I have done all the same things and more.
    Dell must have done something real different on this generation pc.

    thanks for the help

    ed

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •