• Register
  • Help
Results 1 to 4 of 4

Topic: GigaStudio did not start properly????

Share/Bookmark
  1. #1

    Unhappy GigaStudio did not start properly????

    I keep getting this message every time I start GigaStudio3 (solo)

    "GigaStudio did not start properly. Do you want to run in diagnostic mode?"
    Whether I click yes or no, the software starts and it looks like it's working but it's not getting the midi input for some reason. Note, when I start Gigastudio via rewire through Sonar, Gigastudio works as expected.

    I did recently to a Windows XP 'repair' which required me to reload some drivers, but I did install the midi drivers, and they are working with Sonar.

    Any thoughts would be much appreciated.

  2. #2
    Senior Member
    Join Date
    May 2002
    Location
    Hollywood California
    Posts
    108

    Re: GigaStudio did not start properly????

    Are you waiting about 30 seconds after the desktop opens up to start Giga? The GS drivers are among the last to load and if you try to start it too soon you'll get an error message. Also be sure to close out of GS before shutting the machine down. jc

  3. #3

    Re: GigaStudio did not start properly????

    I've had a similar problem myself. But I was using GS3 with Remote Desktop.
    GS3 worked in Rewire-mode, but not with the audiocard, and the MIDI-settings were behaving strange.
    After many mails to support and searches on the internet I found a small note in a sample library faq about Remote Desktop. It said something about that it's important to let the client sound play on the client computer (RD settings). I thought it was just system sounds that was related to this setting, but it affected GS3's communication with the card. When I changed the setting GS3 was happy.
    So my advice is to check if any other program that's related to the sound setting is taking controll over your GSIF card.

    Good luck.

  4. #4

    Re: GigaStudio did not start properly????

    Quote Originally Posted by yankeezulu
    Are you waiting about 30 seconds after the desktop opens up to start Giga? The GS drivers are among the last to load and if you try to start it too soon you'll get an error message. Also be sure to close out of GS before shutting the machine down. jc
    I noticed that too. You have to be careful starting other apps up too.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •