• Register
  • Help
Results 1 to 9 of 9

Topic: Any Logic Users...Dumb Question

Share/Bookmark
  1. #1

    Any Logic Users...Dumb Question

    OK, so I'm trying out the Logic Express demo, downloaded from Apple.

    I'm using Digi 002R, and I have the mic going in an A/D converter which goes into 002R via SPDIF.

    How do I get Logic to see this? When I choose an instrument, and assign an input I get nothing.

    Is there somewhere you have to tell Logic to look for SPDIF in or something?
    Couldn't find it in the HELP section of Logic.

    Thanks
    Tom

  2. #2

    Re: Any Logic Users...Dumb Question

    You're dealing with two things...one is the DigiCore Driver to make sure your inputs are set up correctly, and two the Logic Express Audio Preferences.

    Sorry if I can't give you specific info, I use Logic with the Digi002 but I don't use the digital inputs....but I'll be more than happy to look it up in a bit.
    >>Kays
    http://www.musicbykays.com
    Music Composition for Feature Films, Television and Interactive Entertainment

  3. #3

    Re: Any Logic Users...Dumb Question

    Tom,

    I don't use digital inputs either, but someone at the Logic Users Group is bound to know what to do. For some reason I cannot post URLs here, but if you Google for Logic Users Group, the homepage pops up as first choice.

    Hope you can get it to work!

    Best regards,
    Henrik Buus Jensen

  4. #4

    Re: Any Logic Users...Dumb Question

    Hi Tom,

    If you're trying to record this mic that is hooked up to the s/pdif input of the Digi002R, select an audio track (not an instrument). The audio track by default in Logic will begin as "Audio 1", "Audio 2", etc. Assign the input (second box selector above the fader for that object) to the Digi 002R s/pdif input by click-holding it and you'll see the list of available inputs from the audio interface. Once you click the record button on the fader to put it into record-ready mode, you should get signal provided that you have enough gain on the mic.

    BTW, s/pdif inputs will just show up as another input in the list. In some cases, you are able to name these inputs so that you know exactly which is which and in other cases, you will only be able to select them by number (ie input 1, input 2, input 3, etc.). These numbers will be in the order that the driver (Digi002R in this case) reports them to Logic.

    HTH,
    FV

  5. #5

    Re: Any Logic Users...Dumb Question

    Well, that's what I figured. I am doing that, selecting inputs, and enabling the record ready light. But no sound, and no level. The Apogee shows me tapping on the mic, but nothing in Logic. I know this is probably something stupid, but it's frustrating

    Any other ideas or places I can check? I can open Pro Tools and get the level right away.

    Tom

  6. #6

    Re: Any Logic Users...Dumb Question

    Hi Tom,

    Only thing that I can think of is that you don't have the right input selected. Does the input show up named as s/pdif IN? Or does it show up as "Input 1-2", etc.? I suppose that you probably tried setting it to all of the different inputs available but i had to ask just to rule things out.

    The only other thing that I can think of at the moment is to check with Digi if the s/pdif input is available when using CoreAudio. I would figure that it would be but in ProTools, it will be using the DAE driver for 002R and Logic will be using CoreAudio. I've heard that Digi doesn't write very good CoreAudio drivers (although I don't know from experience).

    Do you use Peak or another audio editor on your Mac? Perhaps you can try to get a signal in there. If you can then you definitely can attribute it to something in Logic. If you can't get a signal in an application like Peak (which would also be using CoreAudio), then it may point to a driver problem. At this point, I don't know that you've ruled out a driver issue since you've only tried it in one application that uses CoreAudio.

    Incidentally, I use a Motu 828 MkII with logic and I don't have problems getting any of the inputs (analog or digital) to work.

    HTH,
    FV

  7. #7

    Re: Any Logic Users...Dumb Question

    Hi Tom,

    Oh, I just thought of another thing as well but I don't know if it is available in the Express version of Logic (I've got Logic Pro). There are input audio objects which you can use to get live inputs into your mix (ie you don't care to record the output of a PCM-90 reverb but you want it to be included in your mix that you bounce down).

    Check to see if Input Audio objects are available in Logic Express. If they are, you can go to the environment and create one. In the environment, add an Audio object. You'll need to set the type to Input (it will be in one of the flip menus for the object's parameters near where you select the channel). You can set the input to the s/pdif input and see if it you get signal. This will be live always and you do not need to click on any record button (Input audio objects don't have a record button anyhow).

    Are you able to get one of the analog inputs working? Does your Apogee converter also have analog outs? If so, connect the outputs to an analog in on the 002R and see if you can get signal there. If not, connect the output of your pre to an analog in on the 002R to see if you get signal. Of course, when you do this, you'll need to switch to the appropriate input.

    While the last one isn't what you ultimately want, it is enabling you to further narrow down the problem. Is the problem only with the s/pdif input and Logic (or CoreAudio) or is also with the analog ins as well.

    HTH,
    FV

  8. #8

    Re: Any Logic Users...Dumb Question

    I'll check that out. I only have one source going in (actually two, left and right inputs to the A/D, then out SPDIF to 002).

    I was finally able to get IVORY up and running, probably by accident So I am getting MIDI in and heary IVORY OK. I have not been successful in getting MIDI out to the GIGA PC however. GIGA sees no MIDI input. But I'd be getting LOGIC to REPLACE Giga, so I don't really mind that.

    Do you have time to answer a couple of questions via EMAIL? I'm at tom@aerovons.com if you can write, and I'll fire back a couple of things if you can spare the time....thanks!

    Tom
    Quote Originally Posted by FV
    Hi Tom,

    Oh, I just thought of another thing as well but I don't know if it is available in the Express version of Logic (I've got Logic Pro). There are input audio objects which you can use to get live inputs into your mix (ie you don't care to record the output of a PCM-90 reverb but you want it to be included in your mix that you bounce down).

    Check to see if Input Audio objects are available in Logic Express. If they are, you can go to the environment and create one. In the environment, add an Audio object. You'll need to set the type to Input (it will be in one of the flip menus for the object's parameters near where you select the channel). You can set the input to the s/pdif input and see if it you get signal. This will be live always and you do not need to click on any record button (Input audio objects don't have a record button anyhow).

    Are you able to get one of the analog inputs working? Does your Apogee converter also have analog outs? If so, connect the outputs to an analog in on the 002R and see if you can get signal there. If not, connect the output of your pre to an analog in on the 002R to see if you get signal. Of course, when you do this, you'll need to switch to the appropriate input.

    While the last one isn't what you ultimately want, it is enabling you to further narrow down the problem. Is the problem only with the s/pdif input and Logic (or CoreAudio) or is also with the analog ins as well.

    HTH,
    FV

  9. #9

    Re: Any Logic Users...Dumb Question

    Hi again Tom,

    I forgot to mention there might be something of interest about recording in the Logic FAQ.

    logicfaq_omega-art_com/html/faq15_htm#top

    substitute . for _ in the above

    Best regards,
    Henrik

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •