• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Topic: Sputtering problem - please help

Share/Bookmark
  1. #1

    Sputtering problem - please help

    Howdy!

    I have a computer I bought recently just for music...no internet, no printers, etc. Anyway, periodically there would be a sputtering while I was playing...kinda like what DJs do or techno guys do with their sputtering techniques. I've turned off all unnecessary programs, optimized XP per some instructions I got on a different website, adjucted the buffer settings on my soundcard, but the problem persists.

    The odd thing is that it wasn't just when I was playing many samples and/or many voices and tonight I noticed something I hadn't before...the problem keeps recurring every 2 1/2 minutes or so. I'm guessing there must a program or something lurking in the background....any ideas?

    Thanks,
    Wes

  2. #2

    Re: Sputtering problem - please help

    Do you mean audio stuttering from within GPO? Is it a new problem? What sort of machine are you using? Are you running any other programs?
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  3. #3

    Re: Sputtering problem - please help

    Jamie,

    I have a Dell computer...3 GHz, 2 Gigs Ram, Windows XP, etc. Hyperthreading is off as well.

    It happens with GPO, but also with Kontakt2, EWQLSO Gold, etc.

    Wes

  4. #4

    Re: Sputtering problem - please help

    BTW, this really isn't a GPO problem, though GPO is affected. This is a great community so I wanted to turn to you guys for help.

  5. #5

    Re: Sputtering problem - please help

    Quote Originally Posted by wes37
    BTW, this really isn't a GPO problem, though GPO is affected. This is a great community so I wanted to turn to you guys for help.
    Sounds like a swap file/disc caching thing. I had a similar problem with my system when i first set it up, clicks/pops and big CPU spikes every minute or two, at pretty regular intervals. If you haven't done so already, you want to get into the virtual memory settings and set both the maximum and minimum values of the cache file to 1.5X the amount of RAM on your system (set them to the same value).

    Jim

  6. #6

    Re: Sputtering problem - please help

    Quote Originally Posted by wes37
    I have a Dell computer...3 GHz, 2 Gigs Ram, Windows XP, etc. Hyperthreading is off as well.
    Wes,

    On paper, your machine is a notch or two above mine, but I'm not having these problems at all, and I push my machine hard every session. Sounds like some sort of rogue background process.

    Have you looked over some of the Windows audio tweak suggestions for DAWs on various websites, such as http://www.musicxp.net? Do you keep a clean machine? Have you turned off system sounds? Have you checked for spyware et al? Do you have the latest Delta drivers?
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  7. #7

    Re: Sputtering problem - please help

    Jamie,

    I will recheck my settings...I think I've done it all except for the Delta Drivers...what exactly is a Delta Driver?

    Thank you all your your help!

    Wes

  8. #8

    Re: Sputtering problem - please help

    Update: I defragged, went through all the customizations on http://www.musicxp.net, and set my virtual memory to 150% of my RAM, but the problem persists!

    Urgh!

  9. #9

    Re: Sputtering problem - please help

    Quote Originally Posted by wes37
    what exactly is a Delta Driver?
    Sorry, I was confusing two different threads. I meant to say "driver for your audio card."
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  10. #10

    Re: Sputtering problem - please help

    Will do.

    One thing I noticed in Task Manager is that there is a process called "System" that spikes the CPU 25% when the sputtering happens. I tried to turn it off, but apparently it is critical to the system and Windows won't let me shut it down.

    Drrrrrr!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •