• Register
  • Help
Results 1 to 4 of 4

Topic: Problem with SBLive and windows me/xp

Share/Bookmark
  1. #1

    Problem with SBLive and windows me/xp

    Hi!
    Windows me and xp uses different drivers than windows 98 for my sblive witch doesn\'work with gigastudio (sblive (wdm)) Is there any way to change this? Gigastudio works perfectly with windows 98.. Any help greatly appreciated. [img]images/icons/grin.gif[/img] Thanks

  2. #2

    Re: Problem with SBLive and windows me/xp

    Plundrik,

    It seems that the Sblive will not work with giga in xp..and ive tried everything to sort this out.
    imo your better off getting another card that is already supported as creative dont seem to have any plans to make the live compatable with giga and xp.

    Im having a similar problem with a yamaha sw1000 card...this also hasnt got any xp giga drivers.

    Ive decided to get a delta card which will work in xp and is a better card than them both....

    sorry this isnt a solution but i really cant see things changing in the near future [img]images/icons/frown.gif[/img]

  3. #3

    Re: Problem with SBLive and windows me/xp

    I have a delta 66 and it works fine w/ XP

    however, dont expect to get more than 1 gig of application memory for giga using XP. if you are thinking baout using > 1giga it wont work

  4. #4

    Re: Problem with SBLive and windows me/xp

    Thanks guys, you saved me a lot of trouble trying to get it working. Guess I\'ll just have to buy a new sound card..

    I\'m going to go for the egosys waveterminal 192L or 192X, seems like great soundcards.

    Thanks. [img]images/icons/smile.gif[/img]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •