• Register
  • Help
Results 1 to 3 of 3

Topic: too low volume

Share/Bookmark
  1. #1

    too low volume

    Hi everyone:why my gigastudio track sound too low respect my original midi of my Guillemot ISIS ?
    I try every kind of configuration but nothing happen.The master attenuation is on 0db and I try to normalize the akay sample before using in gigastudio but nothing....Pleas help me

  2. #2

    Re: too low volume

    I\'ll just give you a rundown of some simple things you may have overlooked. You\'ve probalby already tried all of these, though.

    Check your volume settings with the speaker icon in your task bar. Gigastudio runs through the \'wave\' setting, so make sure it\'s all the way up. You soundcard midi runs through the \'midi\' setting, so try turning that down to match the gigastudio volume.

    Also, you may be able to set the volume higher for each Gigastudio instrument, although this usually isn\'t such a great solution, since you\'re probably using lots of volume changes to add realism.

    You said you were normalizing your midi from your soundcard, but normalizing takes the audio and cranks it to the highest level it can go without clipping (usually). You may want to try recording and then normalizing your Gigastudio sounds instead, then mix them with your other midi.

    I hope this helps, and as I said, you\'ve probably tried all this, but I hate to see people frustrated and miss simple solutions.

    Best of luck!

  3. #3

    Re: too low volume

    A couple of other places to look: in settings click the sampler tab and check the attenuation there. In the DSP station you can push the volume sliders up (default is 96). If you\'re using any NFX there are volume sliders in those.

    If none of these things help, you should have a look at the velocities you are sending to Giga. Too low = low volume. Finally, open the editor and take a look at a .gig file that\'s giving you trouble. Double click on an instrument (they are located in the upper left pane) and look at the properties. There\'s an attenuation item in there which you can change, including a +6dB boost you can check. Keep in mind that it is possible to clip waveforms if your volume settings are too high, particular as you pile up more and more notes. Good luck!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •