• Register
  • Help
Results 1 to 8 of 8

Topic: ANYBODY KNOW WHY THIS HAPPENED??

Share/Bookmark
  1. #1

    ANYBODY KNOW WHY THIS HAPPENED??

    Running Mac OS 9 - have a firewire box with an IDE optical drive in it. It works fine on all of my Macs (we have like 10) - Then a open the FW box up, take out the Optical drive and put in a IDE HD. Set the jumpers to Master, then Slave then CS, nothing. The Mac won't see the drive. What's up? I tried to mount it with HD SETUP, still nothing.


    Anybody know what the frig I'm doin' wrong?

    TS

  2. #2
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    > Anybody know what the frig I'm doin' wrong?

    Ah… Posting a hardware question in the Sample forum?

  3. #3

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    Geeee, thanks Bil.

  4. #4

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    Anybody know what the frig I'm doin' wrong?

    hmmmm....you're still using OS 9?

    C'mon buddy...join the tribe....it's 2005!
    >>Kays
    http://www.musicbykays.com
    Music Composition for Feature Films, Television and Interactive Entertainment

  5. #5

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    Lanford, download the drive specs from the manufacturer. There may be other jumper settings you need. The specs should tell you all you need to know.

    And as Midiphase says, OSX is good, you have only to gain by switching.

  6. #6

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    YEAH YEAH I KNOW I KNOW OS 9, stoneage, ect...-Hey, I just got rid of my Mellatron just a few years back.

    I can boot into OS X - I'll try that, thanks dudes!

    TS

  7. #7

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    Thanks Lee, I'll check the firmware but why would the optical drive work in the same box but not the hard drive? --- and I actually didn't know there was a hardware section, I see it now.


    Tom

  8. #8

    Re: ANYBODY KNOW WHY THIS HAPPENED??

    Hey Lee:

    Thanks for the info - let me just say maybe my thought pattern is wrong here. I thought by moving a drive to firewire I could max the speed of the drive without the limitatons of the IDE buss. I am using it for DFD streaming. Does firewire allow for fast streaming, I realize SATA or RAID is faster but this Mac G4 does not have those. Like I said, I thought the FW may allow for optimum speed or as fast as the drive can go in this case 133. ??? BTW to answer your question the drives were originally formatted in 9.2.2.

    Thanks for all your help-
    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •