• Register
  • Help
Page 1 of 9 1234 ... LastLast
Results 1 to 10 of 88

Topic: TBO?

  1. #1

    Question TBO?

    Hey Worra.

    I've copied the files over to my AMD 3500+ system with 2 gigs of ram and sent the gigapulse files to the default Tascam folder...
    When i go to load the .gsi, whether it be the TBo 1, 2, 3 or 4 .gsi file I get loaded to the 13th file load and get a .... " Error when downloading instrument" Would you like to continue the loading or this performance?" error message and can't load the file...
    I was looking at the help files and saw that say the TBO file 4 needs less memory to load! Damn man is this system underrated to play this piano??? I reoaded the files once via dvd and once on lan from another dvd player?
    Any thoughts.... If I load the eg. pedalup.gsi I get that playing sorta without the rest I can hear something though?
    Sorry just "lit up" for tonights jam and relaxed anywho...
    Thanks for any advise.

    Asus A8V deluxe running samples of a 300 giga sata drive
    Windows XP
    GS 3 Ochestra
    Nuendo 3, not running when trying to load GS3 and TBO
    2 gigs of ram...

    Oh ya the memory meter in GS3 reads 30% when the error occurs!

  2. #2

    Cool Re: TBO?

    Your computer should be plenty powerful. MY GS3 dedicated PC is only a 2.8 pentium with 2 gigs ram and it runs TBO with gigapulse, etc without any problem. But again it is a dedicated gigastudio computer, tweaked for music. I also use 4 harddrives, 1 for OS, 1 for Gigapulse, 1 raptor for Piano only, 1 250 GB Hd for other gig files.

    As far as the error is concerned I am not 100% sure, but your gigapulse files should be in the default gigpulse folder, I think its called something like gpulse (Check the documents).

    By the way, my other sequencing computer is an A8V Deluxe, 2 gigs ram, just like yours.

    If I find anything new I'll post rightaway, I hope you can get this thing working soon.

  3. #3

    Re: TBO?

    Thanks... Ya the samples r on their own drive. And that's with running Gs3 in standalone! Nuendo 3 shut off! System is tweaked. No internet connection!. I can use this system with 12 audio plugs galore, BFD, and GS3 PMI old lady running rewire no problems! Just wonder if I have a corrupt file or something! In comparing to the Dvd's all the files are exactly the same size. GigaPulse is inside the Gpulse Tascam default folder....
    Thanks again.

  4. #4
    Senior Member
    Join Date
    Jun 2005
    Martinez, California (Bay

    Re: TBO?

    I am having the same problem. I put all the files in the TBO folder on the DVD to my TBO folder on my sample drive. Then I copied the Gigapulse files over to the Gigapulse folder I have defined. Then I tried to load the TBO 3 .gsi file and after two files I got the message saying unknown error. Then I got a BSOD.

    What should we be looking at? I have a pretty powerful machine and nothing else running. I am running an AMD FX-57, 3GB of memory, and a 2x300MB RAID SATA II drive.

    UPDATE: I have tried about 10 different *.gsi files from TBO now and not one would load completely without eventually generating an 'unknown error' message and asking if I want to continue.

    This is the very first sample library I've bought and I can't get it to load. Is this what I can expect from Gigastudio? I am going to use the product for live gigging. I need reliability. I hate to ask but would Kontakt be more stable for a live gigging situation?


  5. #5

    Re: TBO?

    Have you updated to the latest GS3 version? If not, try that.

    Arf, arf, arf...

  6. #6

    Re: TBO?

    The latest GS3 version has a memory setup module. You need to start the GigaStudio Configuarion app stand alone (not inside a running instance of GS3).
    The program is in the TASCAM program files folder.
    Running the memory configuration procedure should solve memory limitation problems.
    Best regards,
    Michiel Post

  7. #7

    Re: TBO?

    GS 3.1 and I'll work on the different memory configs.
    This is the first time I've seen this though.
    So this is just a memory thing?
    If I need more than 2 gigs, I'll get it.
    But I thought Xp had the 1.2 gig per process..
    Just curious how much ram is needed to load these samples??
    The memory indicator never got above 30% while loading!
    I've had it up to 70% while running Nuendo 3 with giga in rewire mode playing the PMI old lady! Ok I'll start fiddling later this morning!
    What I figure I'd be doing is performing the tracks with a smaller piano until I'm done then bouncing the TBO to an audio track.
    Give me a bit, I'm in charge of the kids for a while.

  8. #8
    Senior Member
    Join Date
    Jun 2005
    Martinez, California (Bay

    Re: TBO?

    I am running version 3.12 so I know I'm current there. I have also run the configuration routine. I am probably not completely optimized but I should be in good shape.

    I admit that I have very limited knowledge of Giga. I am just starting out and in fact, even my DAW is very new. But it is pretty powerful and has lots of memory and a fast CPU.

    I really don't know what to try next because I have no experience troubleshooting Giga problems. All I know is that this is not giving me a good feeling about using Giga.

    One things for sure: I need more help.

    Oh yeah, my memory meter never went above around 10 or 12% before the load would die. And the BSOD's really scare me.


  9. #9

    Re: TBO?

    Hmmm... wierd! Actually, TBO was originally developed on GS3, so it sholdn't be any TBO/GS3 problems.
    Let's see if we can fix this!
    Ok, can you load any of the .gig files? Not the .gsi files, but te .gig files?
    Also, can you load the .gig files in the Instrument Editor?
    TBO runs on GS3 here, and I tere's also alot of other GS3 format TBO out there that works, so somethings strange.... but as I said, we'll fix it!

    Arf, arf, arf...

  10. #10

    Re: TBO?

    Hey guys...
    Ok so I have TBO, TBO 1 and just waiting for TBO 2 to load, seems to be good. So I cleaned off my raid 0 array, with just TBO on it... 2 drives seagate ata 133 30 gig drives! Formatted, then defragged after loading the piano. I ran GS 3.1's configuration manager #2, seems to work. I have 42% memory loaded. The piano sounds fabulous.. Love it...
    But I'm finding a lot of cut notes, warbles etc. Just wondering what you guys are running for HD's and ram that are playing with no problems???
    Worra how much ram are you using in your system??
    Notice too that the CPU hit is almost nothing! 4-6%
    Thanks for the help so far... Yes done a bunch of the XP tweaks also!

Go Back to forum
Page 1 of 9 1234 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts