• Register
  • Help
Results 1 to 6 of 6

Topic: Drawling samples

Share/Bookmark
  1. #1

    Drawling samples

    I\'m just getting set up with Giga, and for lack of a better term, my samples drawl, taking a long time to reach a peak volume, and never sounding anything like what they should.

    Could this just be a slow hard drive? I\'m unable to get even a single piano note from a small soundfont sample to sound like a piano note. (I have DMA selected for the hard drive.) I understand that a slow hard drive would prevent playing several notes consecutively, but would it prevent me from hearing a single wave sample that sounds fine in Virtual Sampler?

  2. #2

    Re: Drawling samples

    Jake, there\'s a few things that can interfere with Giga\'s correct streaming of audio. What you have to remember is that VS is probably playing back the complete sample from ram, whereas Giga is diskstreaming everything after the first small section it holds in a buffer.

    Check out this optimising faq from Tascam:

    http://www.tascam.com/support/faq/pc_optimize/index.php

  3. #3

    Re: Drawling samples

    Jake,
    What occurs to me is that you may be playing transposed samples. If the samples are transposed down an octave or two, they\'d definitely drawl. I don\'t think you\'d get a drawl if the system weren\'t responding correctly: instead, I think you\'d get broken up sound... sound with cracks and pops and gaps.
    Gabriel

  4. #4

    Re: Drawling samples

    Gabriel makes a good point.
    Two things to check:
    1. Sample rate. Go to your Giga settings page and check the sample rate. It should be something like 44 or 48k. A sample rate of 22k will make samples play an octave lower. A sample rate of 11k will make them play 2 octaves lower.
    2. Check your soundcard\'s sample rate. 44 or 48k is what you\'re after - and make sure the sample rate of your soundcard and Giga are both either 44 or 48.

  5. #5

    Re: Drawling samples

    Jake and Chadwick,
    Chadwicks insight may be on the button! Also, you may be somewhat unfamiliar with the workings of GigaStudio (not hard to believe given the documentation that\'s available), and you might actually have an interaction with the Middle C setting, or be mapping your samples in such a way that they are playing to low. Seems to me you\'ll soon have figured this out.
    Gabriel

  6. #6

    Re: Drawling samples

    Well, I tried all of these suggestions, and found that I still have the same problem. The sample rates match, I imported a single sample and mapped it to its root note. The sample still sounds terrible. Very frustrating. It took a long time for me to get this system set up, and now I\'m at a loss about how to proceed.

    I still suspect it may have something to do with the drivers. Does anyone have suggestions about which drivers I should be using in the three places I can set them: (1.)In the Windows Control Panel\\Mutimedia\\Audio\\Playback\\Preferred Device box, (2.) On the same dialog box in the Recording\\Preferred Device box, and (3.) on the EWS 88D Control Panel\\Settings tab under Signal Routing.

    (By the way, what does turning on Post do on the Digital Mixer tab of the EWS 88D Control Panel? Seems to make no difference)

    In any case, thanks for all your help and suggestions. Any other ideas would be greatly appreciated.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •