• Register
  • Help
Results 1 to 5 of 5

Topic: USB MIDI interfaces and GIGA: Problems?

Share/Bookmark
  1. #1

    Re: USB MIDI interfaces and GIGA: Problems?

    Havent tried that specific motherboard, but I run with a MIDISport 8x8 USB MIDI interface and it works fine.

  2. #2

    USB MIDI interfaces and GIGA: Problems?

    Hi there,

    I am building my giga PC and I am considering the abit IT7 but I have heard that giga doesn\'t like USB MIDI interfaces. The IT7 wouldn\'t leave me any other choice (i.e. serial/parallel).

    Is there anyone out there using IT7 with USB MIDI interface and Giga? Is there anyone who\'s tried this and failed?

    My other option is one of the top of the line ASUS boards which, of course, still has serial/parallel.

    Thanks is advance for any recommendations,

    Gerhard

  3. #3

    Re: USB MIDI interfaces and GIGA: Problems?

    Gerhard,
    Maybe you should consider MIDI Replicator instead of a physical MIDI interface? Would save you money and seems to be working fine for people.

    Just an idea...

    Mark

  4. #4

    Re: USB MIDI interfaces and GIGA: Problems?

    I use a Midiman Midisport 4x4 USB.. Works fine

  5. #5

    Re: USB MIDI interfaces and GIGA: Problems?

    Originally posted by Nagash20:
    I use a Midiman Midisport 4x4 USB.. Works fine
    <font size=\"2\" face=\"Verdana, Arial\">How the heck do you get this interface to come up in the \"MIDI In Ports\" section of the Hardware/Routing page. I am using Windows XP Professional, and the Add Hardware Wizard says it\'s working properly. Where in WinXP do you set up your MIDI interfaces?

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •