• Register
  • Help
Results 1 to 6 of 6

Topic: help with audio capture

  1. #1

    help with audio capture

    Hello everyone !

    I am trying to figure out this audio capture thing in Giga 3.12

    I am using a RME hammerfall 9642 ( not the HDSP one) as outputs on my Giga computer.

    I am trying to render 24 bit files at 44.1 K.

    Everything works as expected when I enable only 1 stereooutput (let's say outputs 1 and 2 out of the 24 ADAT outpouts possible from my audio card) at the output master section of the DSP section of Giga.

    For a 4 to 5 minute song , i'll end up with a file that's around 60 mB.

    But , when I try to enable more outputs and route some sounds in different outputs to render faster , I end up with the proper amout of rendered tracks but instead of beeing in the vicinity of 60 MB per stereo track , each rendered track weights about 200 MB or more..!!!

    I'm still rendering in 24 bit , 44.1 K and it should be stereofiles but why would they be so large???

    it doesn't make sense to me...what am I missing here??

    any help would be greatly appreciated!

    By the way , there's no gigapulse thing going on ( like a 7:1 output thing )

    best regards


  2. #2

    Re: help with audio capture



  3. #3

    Re: help with audio capture


  4. #4

    Re: help with audio capture


    Hi, I was able to replicate your findings. Your 200 MB files are probably quite lengthy and full of skipping & dropouts. Not good
    I recently started playing with the Capture to Wave feature, but was only using output master 1/2, which works great at the default settings.

    Try this, if you haven't done so yet:

    Open the "System Settings" or if GS3 isn't open then go to the "Giga Studio Configuration Manager" and click the "Synthesizer" tab, find the "Bounce to Disc" section. Try setting the "Buffer Size" to 1 or 2 MB's.
    It worked for me.

    If that doesn't work........we can try something else.


  5. #5

    Re: help with audio capture

    hey Pb !

    ok..I'll look into this setting. Like I said , it's only when I initiate the capture with more than 1 stereo output enabled.

    so it would be dropout huh?? ok..then.I'll try your suggestion and report on it very soon!

    thanks for your help!


  6. #6

    Re: help with audio capture

    yep....that buffer setting thing did the trick!

    all makes sense now..thanks for the tip!

    best regards


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts