• Register
  • Help
Results 1 to 3 of 3

Topic: Sonar 5 or GPO issue?

Share/Bookmark
  1. #1

    Sonar 5 or GPO issue?

    Hey all,

    I've had this problem before, and didn't know what to do about it...

    1. I write a piece in Finale (2006a) using GPO. Let's say there's an oboe solo... I put in slurs to make it more legato, with the wonders of Human Playback.

    2. You know how each sampled instrument in GPO has those little polyphony settings (under the big patch name, it's the second pair of numbers on the bottom left, next to the teensy little notes). For solo instruments, those come up as 1/1. But for the Human Playback slurring to work, I set it at 1/2, or even 1/3, so that notes can SLIGHTLY overlap, thus making things smooth.

    3. I save the score as a MIDI file, open it up in Sonar 5. I load GPO, and make all the same settings. But then I start to have "stuck note" problems, especially toward the end of a file. At the moment of sticking, the first of the little numbers suddenly reads "2/2." And the note sticks.

    If I look in piano roll view, the notes are not sticking or overlapping.

    Any suggestions?

    I'm running Finale 2006a, GPO, JABB, Colossus, and Sonar 5, all on XP.

    Thanks!
    Steve Main
    stmain@aol.com
    www.stephenmain.com

  2. #2

    Re: Sonar 5 or GPO issue?

    Quote Originally Posted by stmain
    I load GPO
    As a VSTi or DXi? Is there a tempo change happening at the point the note sticks? VSTi is recommended in SONAR to avoid the "stuck note/tempo change" problem.
    Bill

  3. #3
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: Sonar 5 or GPO issue?

    Quote Originally Posted by stmain
    Hey all,

    I've had this problem before, and didn't know what to do about it...

    1. I write a piece in Finale (2006a) using GPO. Let's say there's an oboe solo... I put in slurs to make it more legato, with the wonders of Human Playback.

    2. You know how each sampled instrument in GPO has those little polyphony settings (under the big patch name, it's the second pair of numbers on the bottom left, next to the teensy little notes). For solo instruments, those come up as 1/1. But for the Human Playback slurring to work, I set it at 1/2, or even 1/3, so that notes can SLIGHTLY overlap, thus making things smooth.

    3. I save the score as a MIDI file, open it up in Sonar 5. I load GPO, and make all the same settings. But then I start to have "stuck note" problems, especially toward the end of a file. At the moment of sticking, the first of the little numbers suddenly reads "2/2." And the note sticks.

    If I look in piano roll view, the notes are not sticking or overlapping.

    Any suggestions?

    I'm running Finale 2006a, GPO, JABB, Colossus, and Sonar 5, all on XP.

    Thanks!
    On my "Sequoia Moon" I set flute polyphony at 2. In Sonar 4, flute note length to 103 %, then used the legato pedal. No trouble. I used as always, VSTi version. There is something covering this in a tutorial by Tom Hopkins, which is where I learned how to do it, but I can't find it now.

    My suspicion is that something is getting mixed up in the conversion from Finale to Sonar.

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •