• Register
  • Help
Results 1 to 4 of 4

Topic: Eliminating clicks/pops in GigaSampler

Share/Bookmark
  1. #1

    Eliminating clicks/pops in GigaSampler

    I found that by going into \"System Properties/Performance/Virtual Memory\" and disabling virtual memory (something admittedly not recommended) clicks/pops and all sorts of other strange sound artefacts were completely eliminated.
    I should point out that I have 192Mbs of RAM on my system, and do not know the minimum system RAM needed for this trick to work.
    Thank-you.
    Alistair Lock
    (I\'m assuming the lighbulb icon is the correct one!)

  2. #2

    Re: Eliminating clicks/pops in GigaSampler

    The latest issue of PC Format recommends that Virtual Memory be set to double that of your system RAM..


    [This message has been edited by Alistair Lock (edited 09-18-1999).]

  3. #3

    Re: Eliminating clicks/pops in GigaSampler

    I believe that the clicks and pops you are describing come from sharing a hard disk with Windows and Gigasampler. Are you using a one hard disk setup?

    Laurence Kingston

  4. #4

    Re: Eliminating clicks/pops in GigaSampler

    Since posting my original query I have discovered that the reason the loops were clicking was that they were recorded at 22khz rather than 44.
    Those recorded at 44 loop without any problem.
    Having now purchased a mixtreme card with the SP/Dif option, and finally got my head around the extremely flexible routing it offers, I now have no problems with the program. I currently run everything off the same hard drive, so I\'m not doing too badly.
    Thanks

    Alistair Lock



    [This message has been edited by Alistair Lock (edited 10-11-1999).]

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •