• Register
  • Help
Results 1 to 3 of 3

Topic: Someone help? Just got Audiophile 2496.. various problems/questions

Share/Bookmark
  1. #1

    Someone help? Just got Audiophile 2496.. various problems/questions

    OK.. bear w/ me here. I\'ve got some problems I was hoping could be solved here:

    1) I\'ve cranked the volume on my XP80 to the max.. the input is VERY VERY quiet. The Monitor Mixer for H/W In 1/2 is set to 0db.

    2) I cannot seem to get regular Windows wav audio and my Roland XP sound simultaneously.. is it possible?

    If someone is willing to walk me through my problems w/ this card in the future.. please drop me a line at samh1974@hotmail.com -- i\'d really appreciate it.

    Thanks!

    Sam

  2. #2

    Re: Someone help? Just got Audiophile 2496.. various problems/questions

    I managed to get the volume up a bit but not enough. now i can hear that the audio recording has skips in it. listen here:

    http://www.jorsm.com/~bears/skips.mp3

    any ideas on how to correct that?

    Also, if I can\'t hear my audio in & wav sounds at the same time, how will I compose pieces that use instruments from both GS96 and my Roland?

    Thanks!

  3. #3

    Re: Someone help? Just got Audiophile 2496.. various problems/questions

    Try different DMA buffer settings in the M-Audio control panel.

    Also, try different settings for HW Out.

    I know this doesn\'t help a lot, but when I was having a lot of problems, it came down to trying every combination.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •