• Register
  • Help
Results 1 to 8 of 8

Topic: Problem with JABB

Share/Bookmark
  1. #1

    Problem with JABB

    Hi!

    Here is #2 from TompaD Sweden.

    I´m using 2 instances of JABB (6 isntruments in one, 5 in the other)
    and I´m beginning to hear some crackle now and then. Any suggestions
    how to stop this?

    My Computer:
    P4 3GHz
    2Gb RAM
    70Gb SATA-discs (system, library and audio)
    XP Sp2
    running Cubase SX3


    Regards
    TompaD

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Problem with JABB

    The crackle could be caused by overloading your audio levels. Check your master output in the sequencing app. It could also be caused by the soundcard buffer sizes being too small. Try raising these a bit.

  3. #3

    Re: Problem with JABB

    Quote Originally Posted by Haydn
    TIt could also be caused by the soundcard buffer sizes being too small. Try raising these a bit.
    Ok Iĺl check the buffers. Thanks

    Regards
    TompaD

  4. #4

    Re: Problem with JABB

    I've got a similar problem (and I'm another Swedish user ).
    When loading a few instruments (JABB as Vsti in Cubase SL3) there is this strange noise (not a crackle... in swedish I would call it a "bludder" or "bubbling sound" if you can guess what I mean).

    There is no overrriding in volume levels or anything like that.
    It seems to happen when I play 2 or more instrumentof the same kind (like the trombones).

    Would be happy if someone could point me in the right direction for what to do. Sorry for the somewhat vague problem description, as english isn't my native language.

    edit: There is a short audio clip here:
    www.engsonmusic.se/copy/crackles.mp3

    /Anders

  5. #5
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Problem with JABB

    Anders,

    I listened to your example. This could be caused by hyperthreading being turned on. This version of Kontakt doesn't like hyperthreading.

    What sequencer program are you using? I have found that in Sonar that I must not enable multi-processor support in it's options. Hyper-threading can still be on in the BIOS though.

    Jim

  6. #6

    Re: Problem with JABB

    I use Cubase SL (version 3.1) as my sequencer program.
    Will try to figure out where to disable hyperthreading...
    Could very well be the Kontakt Player causing this, I've never got this behaviour with other samplers (like Halion and SampleTank).

    Thanks for helping me out! /A

  7. #7

    Re: Problem with JABB

    Thanks, Jim!

    Disabling hyper threading in BIOS did the trick for me...
    Just hoping nothing else will turn out to be slower or anything.

  8. #8
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Problem with JABB

    Glad that helped! Most applications that use hyper-threading usually only get maybe a 10% speed improvement. Hopefully all newer versions of software will start taking advantage of dual core and hyper-threaded CPU's. Sonar 5 has much better support as well as a true 64 bit version. Kontakt 2 has better CPU support over the current Kontakt 1.5.3 that GPO and JABB are built on.

    Jim

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •