• Register
  • Help
Results 1 to 9 of 9

Topic: logic7.1 and EWQLSO GOLD edition

Share/Bookmark
  1. #1

    logic7.1 and EWQLSO GOLD edition

    i cant seem to get more than one sound at a time....ie. i load a second instrument but hear no playback..only channel 1 plays back a loaded sample! Am i missing something really obvious?
    Also multis and singles are greyed out when i try to load them.i have OSX 10.4.2

    many thanks

  2. #2

    Re: logic7.1 and EWQLSO GOLD edition

    Sorry if this is something you've already checked out, but are you sure that you have all the channels mapped correctly? The EWQL player automatically tries to put stuff in slot 1 onto channel 1, slot 2 channel 2, etc. If you're playing the sounds using tracks on a sequencer then it'd be just a question of making sure the tracks are aligned to the correct channels, but if you're playing on a keyboard then you'd have to make sure that the keyboard is actually sending data to channel 2.

    OR, what could be (and is perhaps more likely to be) the problem is that sometimes the EWQL player gets a little buggy when you insert a new instrument, and automatically solos one of them without telling you. Just solo then unsolo any random channel on the EWQL player and it should work. A good test to use when stuff gets weird like this is to just set stuff to omni, and see if it still plays.


    I am kinda concerned about your multis being greyed out though, I haven't used the EWQL player in a while (I just use Kontakt) so I don't really remember what that means. Is it actually loading the samples?
    Wilbert Roget, II
    Composer
    Rogetmusic.com

  3. #3

    Re: logic7.1 and EWQLSO GOLD edition

    There are no predefined multis in gold. You'll need to create a folder named 'Multis' in the same folder as the 'Instruments' folder. You can then save and load your own custom multis.

  4. #4

    Re: logic7.1 and EWQLSO GOLD edition

    Hi docschocs,

    Yup, I think that you're missing something obvious. In Logic, for the track that you've selected, in the parameters box, you need to set the MIDI Channel to ALL. It is probably set to 1 which is why you only get the first instrument to play.

    HTH,
    FV

  5. #5

    Re: logic7.1 and EWQLSO GOLD edition

    thanks for your replies guys..not sure if it is a bug thing as when set to omni it plays all the sequenced midi parts of each instrument all at once!.Setting the midi channel in logic to all gives multi instrument facility but only whilst setting to OMNI on EWQLSO.Is it a mapping issue perhaps?.
    Still struggling here!

  6. #6

    Re: logic7.1 and EWQLSO GOLD edition

    Omni means it's listening to all channels. You should set the chanels in Kompakt as 1,2,3,4,5,6,7,8 .
    Theo Krueger - Composer

    www.TheoKrueger.com

    Kontakt 2 Scripts

  7. #7

    Re: logic7.1 and EWQLSO GOLD edition

    Hi docschocs,

    Quote Originally Posted by docschocs
    thanks for your replies guys..not sure if it is a bug thing as when set to omni it plays all the sequenced midi parts of each instrument all at once!.Setting the midi channel in logic to all gives multi instrument facility but only whilst setting to OMNI on EWQLSO.Is it a mapping issue perhaps?.
    Still struggling here!
    Theodor is right about the OMNI setting. That will not help you at all with your problem as it only tells you that you are receiving a MIDI signal. Setting the MIDI channel to ALL should give you what you want. Have you remembered to change the MIDI channel on your controller? (I know, dumb question and you probably thought of that but it has to be asked).

    Have you tried this in a completely new song (not the Autoload song or a template, just a completely clean song)? I've seen some screwy things sometimes with autoloads, particularly if they're carried over from earlier versions of Logic rather than rebuilding one. It doesn't happen all the time though.

    Also, you may want to try inserting a monitor object in the environment just after the physical input. That will show you what MIDI signals you are receiving into the sequencer.

    Another thing that you can do is you can copy the Audio Instrument object in the environment several times (one for each part). On each copy, change the MIDI channel for just that copy and then add each copy to a track in the arrange window. That should give you different MIDI channels going to each part in the QLSO player.

    HTH,
    FV

    p.s. - I use Logic 7.1 and EWQLSO Gold all the time and it I do not have this problem.

  8. #8

    Re: logic7.1 and EWQLSO GOLD edition

    If you're trying to use it multitimbrally, you either have to do what FV says or create a Multi Instrument (a MIDI one) and cable it to the Audio Instrument holding your player. Then in the Arrange window you select the appropriate channel on the Multi Instrument instead of the Audio Instrument.

    I much prefer FV's technique, in fact I have an Environment layer just for that. You can name individual channels that way, and then when you want one on a track, you highlight the track and command/click on the appropriate channel to assign it to the track.

  9. #9

    Re: logic7.1 and EWQLSO GOLD edition

    just wanted to say thanks for everyones help..im using EWQLSO in kontkakt2 and all those issues have been addressed..its a beast!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •